Jump to content
Sign in to follow this  
jaymo99

Recreating Pod2.0 sounds on X3 live

Recommended Posts

Hello

I have had my POD 2.0 for years I also use to have a Line6 Spider Valve 212 v1

I was able to recreate my live tone in the pod 2.0 pretty easy with just the Line 6 High Gain amp model  and the V30 4x12 cab.

 

so i just bought a used X3 live as i wanted a volume and wah 

I figured i could  just load my presets from my Pod 2.0 to X3 which im finding out dosent work.

 

No problem ill just grab the same emulated amp and cab and recreate the sound in the X3.... um no

there is a midrange in the X3 i can't get rid of, I've eq'd and tried everything but it still just through

using the same named  emulation of amp and cab

 

Line 6 modern Hi-Gain is not the same as the  Modern Hi-Gain in the pod 2.0.

 

is there any work around for this  but i imagine  if it just gabs the same emulation its still gonna be stuffed with mid range too.

did the X3 change the emulations  would maybe can XT  have the old emulation?


any help would be appreciated

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...