Jump to content
Sign in to follow this  
mandiboy

Tones Only Sound Good When Previewing In USB mode

Recommended Posts

but sound crappy when I unplug computer.  And what's with the volume issue? Turn channel volume down and tone is weak and constricted turn up and I shake the house. Master volume is like an on/ff switch.   My Mustang III can play at bedroom or concert levels easily . How can the spider do it?

 

Share this post


Link to post
Share on other sites

Hi Mandiboy - on the 2nd part of your question, it sounds like you have the channel volume on your patch turned up all the way.  That would explain the master volume behavior.  try turning down the channel volume on the patch (and saving it), then the master volume will be more linear.

 

On your first question, not sure what you mean.  Are you auditioning CustomTones on your computer, then loading them to the amp and they don't sound the same?  You will notice that the overall volume of a patch will affect how it sounds - and a tone set up for a 4x12 cabinet will not sound the same when plugged into a single speaker or 2x12 cab.

Share this post


Link to post
Share on other sites

Hi Mandiboy - on the 2nd part of your question, it sounds like you have the channel volume on your patch turned up all the way.  That would explain the master volume behavior.  try turning down the channel volume on the patch (and saving it), then the master volume will be more linear.

 

On your first question, not sure what you mean.  Are you auditioning CustomTones on your computer, then loading them to the amp and they don't sound the same?  You will notice that the overall volume of a patch will affect how it sounds - and a tone set up for a 4x12 cabinet will not sound the same when plugged into a single speaker or 2x12 cab.

When I audition a tone it comes out through the 2x 12 (I have a 150 212)  and sounds great.  When I unplug the laptop and try the preset it just doesnt sound good.  I have been saving channel volume to 50-60% and it still seems to be a non linear master. Unplugging the fbv has helped as I think the volume setting on that causes it to be too loud too.  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...