Jump to content
Sign in to follow this  
chrisyao

FX100 can't connect with Win10

Recommended Posts

Hi all,

    I just purchased the Amplifi Fx100 yesterday. And I was told to upgrade it, so I tried use my iPhone to update but then I got a update failed message. Then I restarted my fx100 and it's not responding, the four buttons ABCD kept flashing all the time, then I tried to fix the problem using my desktop. When I plug the USB into the computer, the Line6 adaper can't find the device. According the message from win10 it says: "usb composite device has a driver problem". Does anyone know how to fix it? Thank you.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...