Jump to content
Sign in to follow this  
Digital-sound

Presets

Recommended Posts

I am not sure if this is a result of the new firmware, or was there before, or is something I did. I was playing around with the presets. I was loading the vocal presets with effects on them. I had the effects tweak page loaded on my vocal channel. When I loaded the "male vocal reverb", the reverb knob went up, and all other effects down. When I then loaded the "male vocal doubled" preset, the doubler knob went up and all others down. When I loaded the "male vocal delay" preset, ALL the knobs went down to nothing. No effect. I would have expected the "delay" effect to go up.

 

Can someone check their board and see if it is the same? Clearly this is not much of an issue. Just a possible "bug"? Or, maybe I have done something along the way. I backed up and restored my settings. Maybe sometime ago I overwrote the setting after turning the effect off.

Share this post


Link to post
Share on other sites

The effect send settings are stored with the preset. When you are on the fx tweak page you see all fx sends for that channel. The changes you see apply only for the channel you are seeing since only the fx sends are recalled.

Share this post


Link to post
Share on other sites

What I am doing exactly, is double tapping my vocal channel knob, and going to the effects "tweak" page. When I load the preset "male reverb", the reverb setting goes to about -20db. When I load "male delayed" I would expect they"delay" effect to be added, but all the effect knobs remain (or move) all the way to the right (off). There is no delay on my voice when I load "male delayed". As I said, maybe I overwrote the preset, but thought someone else could verify that delay is indeed added when "male delayed" is loaded. Coincidentally, it is the same for the "female delayed". No delay is added.

Share this post


Link to post
Share on other sites

Now I got it. The "male delayed" has a delay fx in the DSP chain and does not use the global delay fx. When you are in the tweak page of the "male delayed" preset you will see a tab "echo" (quick tweak) or "delay" (deep tweak)

Share this post


Link to post
Share on other sites

Ok. I was not listening when I did this so of course did not hear effect. I was just looking.

 

Thanks for the information. I feel bad as that is almost worse than not reading a manual! My "audio" board doesn't "look" right! Doh!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×