Jump to content
lethargic

Spider Remote PC app too big

Recommended Posts

I've been trying to use the Spider Remote on my PC but when it launches it's like it's too tall to be fully displayed. When it first launches I can't see the top or the bottom so I can't minimize or maximize. I have to switch around the resolutions on my monitor and eventually it'll force the program down a little so I can hit the maximize button and then I am able to see it, but there's obviously more stuff below that I can't see and there's no way to scroll down. I've tried everything I can think of to fix this and nothing helps. It's like it's designed to be a phone app with the screen going up and down instead of being used on a widescreen computer monitor. Is there any solution for this?? Am I supposed to turn my monitor over on it's side or something?

Share this post


Link to post
Share on other sites

Strange. You are using the actual Spider V editor for Windows?

 

The PC editor has a + and - button for viewing, plus you can size/scale like most any window. + button will provide full scale edit. Click + 2x and it should scale to any custom size last used.

Share this post


Link to post
Share on other sites

Here are pictures of what it's doing.

 

1 - This is what it's like when I open it. Off the top so I can't hit - or + or X. Takes up pretty much the entire screen. I can grab the right side and make it skinnier, that's it.

 

https://ibb.co/bFGvzF

 

2 - I change the resolution of my monitor all the way down and then let it revert back to normal and then the program seems to snap into how it should look. SOMETIMES. Sometimes this doesn't help either. But even though I see the top, the bottom is still way off. I can still only scale the sides to make it skinnier or wider.

 

https://ibb.co/nsqNeF

 

3 - Once I can get it maximized it looks like this. It takes up the entire monitor, even my task bar at the bottom is covered by it and still I can't get to the bottom of the program.

 

https://ibb.co/mdmvzF

Share this post


Link to post
Share on other sites

Are you certain there are not some zoomed in settings on your monitor? Looks like desktop icons are kind of big. Did you set the custom settings above 100%? Maybe try changing your personal settings on display to a default and open the editor afterward. 

I have also seen several different programs that may not scale properly to monitors with higher res. Unsure what you are using, but you can try to set your settings to standard 1080 and see if that helps. You may need to log a support ticket to Line 6.

Share this post


Link to post
Share on other sites

Here are pictures of what it's doing.

 

1 - This is what it's like when I open it. Off the top so I can't hit - or + or X. Takes up pretty much the entire screen. I can grab the right side and make it skinnier, that's it.

 

https://ibb.co/bFGvzF

 

2 - I change the resolution of my monitor all the way down and then let it revert back to normal and then the program seems to snap into how it should look. SOMETIMES. Sometimes this doesn't help either. But even though I see the top, the bottom is still way off. I can still only scale the sides to make it skinnier or wider.

 

https://ibb.co/nsqNeF

 

3 - Once I can get it maximized it looks like this. It takes up the entire monitor, even my task bar at the bottom is covered by it and still I can't get to the bottom of the program.

 

https://ibb.co/mdmvzF

Hi Lethargic,

    Can you please provide details, such as the maximum resolution of your monitor, your operating system, and your Windows display settings?

Thanks,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×