Jump to content

Firehawk Remote app login fail (iOS/iPhone)

Recommended Posts

I'm unable to login via the Firehawk remote app on my iPhone 6, running the latest iOS (10.3.3). Tried with a friend's iPhone 5C and can't login on that either.

I contacted support and tried reinstalling the app and restarting my iPhone (twice over) and still no joy.

I can login fine to the line 6 site on my iOS web browsers, just not on the app, so I'm unable to back up my sounds and access the cloud. I've also tried in different locations.

Has anyone else had this problem and if so, have you been able to resolve it?

Share this post

Link to post
Share on other sites

I changed my password in the end and that solved it.  See if that works for you :-) 

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...