Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Pod Farm2 In Cubase Appears To Be In 32-bit Mode

Recommended Posts

I am running Cubase 7 on iMac OS X 10.8.5.  The POD Farm 2 plug-ins look like they're being bridged from 32 bit, i.e. they appear in small windows that you click on to edit.  This greys out the rest of Cubase whilst you edit.  The POD Farm pages state that the plugin is compatible with 64-bit DAWs but something seems wrong on my system.  

Link to comment
Share on other sites

I located the vat files in Library/audio/plug-ins/VST/line 6.  There was only one copy of each VST.  I decided to delete them and reinstall from the 2.55 download.  The VSTs were recreated in the same folder and, again, there was only one of each VST.  I started Cubase and they would only open as though they were 32-bit.  I checked the Cubase VST plugin page and it is pointing at this folder.

Link to comment
Share on other sites

I experimented by opening Cubase 7 in 32-bit mode and the POD Farm plugins all appeared correctly.  So, this appears to be some sort of bridging issue in Cubase?  I thought the Line6 plugins were 64-bit.  They're described as being VST 2.4 (i386) in the Cubase plugin information page.

Link to comment
Share on other sites

  • 1 month later...
  • 2 months later...

Pod farm 2.5 acts like it's a 32bit plug in Cubase 7.5 on a Mac Pro. Why is this still an issue???


Line 6 should get this done already, it's been months since they went 64 bit. Cubase 7.5 in 64 bit crashes when using a 32 bit plug so this is a real drag not to be able to use Pod Farm at all...

Link to comment
Share on other sites

  • 1 year later...

I am experiencing this exact same issue!, It's hard to believe it's been over a year and the problem has still not been solved.


On Mac OSX both the 32 & 64 bit versions are written into the same plug-in, unlike Windows which uses two separate versions.

I spent some time on the phone with Line6 tech support and I was told "It's a problem with Cubase not recognizing the 64-bit Universal Binary in the VST plug-in" This is not true! Cubase has no problems recognizing or opening 64-bit plug-ins from any other third-party developer, they all work just fine and I have never seen this before. The POD Farm 2 VST plug-in is just simply not 64-bit. I've tried using Cubase 6, Cubase 7, and Reaper with no luck, also I've read about similar issues on FL Studio. I have yet to try Cubase 8 as it was just recently released but I'm guessing nothing has changed seeing as the problem lies within the POD Farm VST being 32-bit only. I've tried everything; reconfiguring the plug-in filepath, reinstalling both POD Farm & Cubase, I even tried reinstalling/upgrading/downgrading OSX with no success. The Mac OSX version of the POD Farm 2 VST plug-in will not run in 64-bit mode, I'm at a loss.


This is very strange becasue the standalone application runs in 64-bit, and Logic recognizes and opens the 64-bit AU plug-in just fine. Clearly something is not right here. A quick search on google revealed that I'm not the only one experiencing the issue,


here are other thread topics concering the same problem:


Really hoping for a solution in the near future

Link to comment
Share on other sites

  • 2 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...