Jump to content
OliverHaas

POD Studio UX2: POD Farm 2 not recognizing license / only trial mode

Recommended Posts

Hi,

 

it's been a while since I used my POD Studio UX2. About a year or so ago I used POD Farm 2.01 on Win 7 without a problem (including my model packs Metal Shop, etc.).

 

Now I wanna use the UX2 under Win 10, but the License Manager and POD Farm 2 are messed up. I tried everything mentioned in the forums and knowledge base as far as I can see, including

 

- Clean deinstall / install with provided tools of drivers etc.

- Different versions of POD Farm (2.01 and 2.59)

- Different cables, USB ports, computers, etc.

 

It usually goes something like

 

- Installing

- POD Farm complains UX2 and PC need to be authorized

- Go to Licence manager and authorize

- Half way through the authorization of the UX2 POD Farm 2 is listed in italic as a factory add-on

- When the authorization finishes the POD Farm 2 entry vanishes from the list, only my model packs are left

- When I run POD Farm 2 it complains again that I have to authorize in the License Manager, but there is nothing for me left to authorize

- In the end POD Farm 2 only runs in trial mode

 

It is basically the same problem as in

http://line6.com/support/topic/22827-pod-farm-2-only-runs-in-trial-mode/

but in contrast to that thread I'm 100% sure I have a POD Farm 2 license, since I switched from the red-faced UX2 to the my current black-faced UX2 specifically for POD Farm 2.

 

I submitted a support ticket as well, but I was hoping for some suggestion meanwhile.

 

Cheers

 

Oliver

 

 

EDIT:

 

Turns out I'm an idiot and confused my switch from Gearbox to POD Farm 1 with an imagined switch from POD Farm 1 to POD Farm 2. I never had a POD Farm 2 license. The License Manager still shows a POD Farm 2 license sometimes though, which contributed to my confusion. I leave this topic up so anyone is as dumb as me well have something to go on.

Edited by OliverHaas
  • Upvote 1
  • Downvote 1

Share this post


Link to post
Share on other sites

HA!! I have fabricated a memory more than once that I would swear was fact!!

 

Just for clarification, do you have a Black-Faced POD Studio UX2?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×