Jump to content

Updater Not Recognizing Equipment


David7700
 Share

Recommended Posts

I just bought the Relay G70 with one included TB516G and two extra TB516Gs.  I want to upgrade to the latest firmware, but the Line6 Updater Utility does not seem to list any devices for me after I registered and installed the utility.  Please let me know what steps I might be missing.

 

I'm on a windows machine running Windows 10. Thanks.

Link to comment
Share on other sites

I have a similar issue at the moment, updated the base unit no problem, went to update the TB516G and the updater program states "The Transmitter was not detected correctly".  I have opened ticket with support and are being helpful, so far have suggested.

 

1. http://line6.com/support/page/kb/_/live-sound/relay-digital-wireless/how-to-update-relay-g7075-transmitter-and-rece-r807 Make sure you've installed the latest version of Line 6 Updater (v1.12) and try updating in offline mode. For this, please download the TB516G flash memory file v1.03 from our website: http://line6.com/software/ Connect the transmitter via USB to your computer, launch Line 6 Updater, don't login, choose "offline mode" instead. Then select the downloaded file and try to repeat the update. Also test it with different USB ports and another USB cable. Don't connect to an USB hub. If still not working, please test it with another computer, if possible.

 

Which I have been through, when I try and connect same report.  I suspect that is a driver type issue maybe specific to Windows 10 which I have also running on a surface pro.  Attached are the event reports for the device, where something is not finalising with the driver install.

 

It is also suggested that your remove the batteries from the Transmitter for an update and there is a 5 secs on/off reset should things not go to plan

 

 

If you are not seeing anything in the updater window then the device driver has probably not installed correctly or you have a cable fault.  If you look in Devices and Printers you should see and Unspecified device called USB-Serial (Single Channel) - this is what mine registers as anyway.  If you right click and run the trouble shooter it reports the device is a composite older USB that may not work with USB 3.0.  So I'm off to find a USB 2.0 port on another machine!

 

If I solve it or Support come up with something then I will post

 

 

post-1223322-0-44362100-1517571773_thumb.png

post-1223322-0-66106100-1517571786_thumb.png

post-1223322-0-23065100-1517571796_thumb.png

  • Like 1
Link to comment
Share on other sites

I know think it's a USB3.0 v 2.0 fired up an old machine with Windows 10 and USM 2.0 ports

 

1. When plugging in the Transmitter the driver didn't auto load at first but the trouble shooter actually worked! and installed the driver.

2. Downloaded the Updater, logged in

3. Device recognised

4. Updated the firmware with no issues

 

Not sure if this would be important but also had the auto sleep mode switch in the off position. 

 

Transmitter now at most recent firmware.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...