Jump to content
Sign in to follow this  
rawlins02

how to save a customized tone

Recommended Posts

I have a Spider IV 30 watt. I'm unsure how to save a tone I customized. It think I've saved it to channel A. But I now want to put that tone on B, and then put another custom tone to A, so I can switch with foot controller from A to B. When I press B to save the tone, the amp changes to the factory preset that's on B. I've seen instructions for restoring the factory presets, but little on saving your own. I recall seeing instructions to hold one of the buttons down for 2 seconds to save to that channel. Is that right?

Share this post


Link to post
Share on other sites

Yes, you would hold the 'B' button down for 2+ seconds to save the tone there.

Share this post


Link to post
Share on other sites

I recall seeing all four channel lights blink several times when I saved to channel A. Now any time I try to save a tone by pressing B, C, or D, I believe the amp is changing to the factory preset. The lights aren't blinking and the tone and settings aren't being saved. I can't find any detailed instructions online.

Share this post


Link to post
Share on other sites

OK I figured it out. I was not pressing the channel buttons down firmly enough. I see it's possible to lightly press or more fully press in each channel button. When I pressed in firmly, the lights began blinking. Then I released and pressed again less firmly for 2 seconds to save the tone. That worked.

Share this post


Link to post
Share on other sites

Will saving a tone overwrite the presets that came with the amp and if so would you be able to reset if back to factory settings

Share this post


Link to post
Share on other sites
On ‎2‎/‎7‎/‎2019 at 3:43 PM, Alan15882 said:

Will saving a tone overwrite the presets that came with the amp and if so would you be able to reset if back to factory settings

 

Yes, saving a tone overwrites what is in that User Patch.  With the Spider IV 15 & 30 you have 4 patch positions to save tones.  With higher models, you have banks, each with 4 patch locations.  The patches that are in those places from the factory are the same as patches in the song/artist banks.  You can restore all user patches to the original factory settings my doing a factory reset - holding the A button in while turning on the power to the amp.

 

Share this post


Link to post
Share on other sites

For all those struggling with saving your sounds on the amp whilst using the foot controller, please take heed.

 

The below comments are your solution. For example if you have a spider iv 15 and using the fbv mkii footswitch, you need to hold down the button on the amp above the corresponding channel to save the settings, NOT on the footpedal. This will include your chorus/flanged sounds and reverb/delay sounds. Took me a while to figure it out but got there. Such joy, very happy now

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×