Please ensure Javascript is enabled for purposes of website accessibility Jump to content

No audio in standard camera app w/ Sonic Port iPhone7+ iOS v11.3

Recommended Posts

I am running a Sonic Port on a lightning connector into my iPhone 7+ phone running iOS v11.3. 


I have no audio within the standard camera app on my phone when recording video. This worked with the old Mobile-In interface. 


If I go into the Line6 Mobile Pod app I have level there. I also have audio coming in I can monitor on the Sonic Port headphone jack. However, when I record in the camera app I have no audio at all. 


Please advise. 

Link to comment
Share on other sites

I fixed it. Actually nothing was wrong.

A little embarrassing but the issue was that you have to remove the device from the lightning port to hear the sound playback on the phone...if you leave it plugged in, you hear nothing...Doh!

Link to comment
Share on other sites

  • 11 months later...

I have a similar but slightly different problem. I'm hoping to record video with my iPhone 6 camera with the sound coming from Mobile POD. Even though I have Mobile POD running in the background and can hear the Mobile POD-processed audio via my headphones plugged into my Sonic Port while my camera is recording video, the actual video only gets the dry unprocessed audio. Is there an easy solution to this?

Link to comment
Share on other sites

  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...