Jump to content

Recommended Posts

I run a music studio and wanted to update to the new apple operation system. I checked line 6's website for drivers and they had the updated drivers. When I try to record with my ux2 interface I get a lot of clicking and popping. It's not a bit rate issue because I've tried every bit rate and it still does it.

My computer specs are

3.1 ghz i7 quad core processor

16gb of ram

 

So I know I should be running it just perfectly.

Reverting to a back up is out of the question, tried it and my backup

Is corrupt.

I've contacted apple and line 6 and neither company can help me.

I Desperately need this to work soon. If anyone can help me out thanks

Share this post


Link to post
Share on other sites

i had a similar issue at first, i went into syspref and pulled up the line6 audio midi control... the buffer was set to extra small.. moved it one notch to the right and problem cleared up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×