Jump to content
sully1717

POD X3 drivers will not install on MacBook Pro running high Sierra

Recommended Posts

Iv read many of the forums in the last few days I have tried many times to download the drivers from the monkey but my problem is when I go to the system preferences there is no message about accepting the software and I also get no message about saying its blocking the software from installing.

iv even tried downloading just the driver on its own but this doesn't work either. keeps saying its installed but won't work.

any ideas how I can get this driver to work? or how to get the monkey to download them?

I have also tried the kext-consent disable but had no luck.

Share this post


Link to post
Share on other sites

I'm having the same issue with my KB37, i also tried the kext consent disable to no avail, I had all of it working fine on High Sierra before I updated to Mojave. I've also gotten an error saying a usb connection couldn't be found, followed by another error about "opening midi ports" or something to that effect.

 

Let me know when/if you figure something out!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...