Jump to content
Sign in to follow this  
Jmm65310

Pod Farm2 Installation Issue On Mac 10.5.8 =

Recommended Posts

hello,

I have an UX1 + installation CD Pod Farm2

Ive bought a second hand Mac with "old" OS 10.5.8

 

I can't install my PodFarm2

 

Here are the steps I follow :

1. I recorded my devices on this Mac, I've downloaded Monkey1.65, and the drivers 7.3.6

2. the I disconnect my UX1, launch the PodFarm2 CD, and launch the installation

3. when the installation from the CD is done, in Monkey I want to upload to latest release (2.56), and I get a error msg (is in french "le programme d'installation n'a pas pu extraire des fichiers du paquet pour Line_6_midi_driver", basically says that during 2.56 installation the installation routine could not extract some files)

 

What am I doing wrong ?

Since I have a Pod Farm2 (only) could the problem be that Monkey offers me to upload 2.56 ?

Is there any option to update in Monkey "only" 2.0 release of Pod Farm 2

 

Thank you for your help, I spent 1 full day installing and installing again, I would like to play guitar now !!! 

 

jm

 

 

Share this post


Link to post
Share on other sites

Download POD Farm 2.56 directly from http://line6.com/software  I would not install 2.0.  The newer releases contain bug fixes, OS compatibility fixes, and feature enhancements.

 

I have trouble at times installing software from Monkey as well.

Share this post


Link to post
Share on other sites

Thks for the feed-back.

I tried, then I receive erroe msg ("le programme d'installation n'a pas pu créer le dossier /private/tmp/pod farm 2.pkg "  means that installation routine could not create the folder/private/tmp/pod farm 2.pkg)

 

Any idea of what I'd need to do ?

 jm

Share this post


Link to post
Share on other sites

Open up a support ticket.  Sorry, it installed OK on my Mac, but I'm really a PC guy.

Share this post


Link to post
Share on other sites

if the mac has 10.5 on it.... its possible that the mac also has a non-intel AKA PPC processor in it....

these are not supported and will not work with the current versions of line6's software.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×