Jump to content

Looking for lowest highcut frequency available


bassbene
 Share

Recommended Posts

I want to create an isolated "low end" path for bass guitar and therefore need a way to set a high cut in the 200Hz region.

Most blocks offering a high cut parameter are limited to 1kHz as lowest value. 

The Bitcrusher block allows to set the cut down to 500Hz... The lowest setting I found so far.

 

I tried to mimic the cut with multiple parametric EQs in a row - sort of works, but perhaps someone found a more convenient way?

 

Link to comment
Share on other sites

Give the following a try. By boosting the graphic EQ's low sliders all the way up and cutting the high sliders all the way down, the isolation is pretty good (30 dB). You'll need to bring the level down a bit at the Graphic EQ output because of the low end boost. Follow that with the High Cut, and I think you'll have what you need. (FWIW if you look at the screenshots in my multiband preset pack demo video, I used the graphic equalizers to do multiband splitting - using a graphic EQ also has the advantage of being able to tweak the amount of leakage between bands. You may want to try this with bass as well, depending on your application.)

 

Bass Low Path.png

  • Like 1
Link to comment
Share on other sites

I tried, that solution as well as the equivalent parametric approach. They work fine for my ears.  

Yesterday I found another option that worked for me: The multiband compressor. Just turn the threshold to 0db of each band to get rid of the compression ;)
 

Link to comment
Share on other sites

15 hours ago, bassbene said:

I tried, that solution as well as the equivalent parametric approach. They work fine for my ears.  

Yesterday I found another option that worked for me: The multiband compressor. Just turn the threshold to 0db of each band to get rid of the compression ;)
 

 

Multiband compressors can make very flexible EQs. The only limitation (which I don't know if it applies to Helix or not) is that compared to equalizers in DAWs, the multiband compressors tend to hog a lot more CPU. But in any event, I'm glad you got it sorted out, and have multiple solutions that work for you!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...