Jump to content
mag300

M13 connection

Recommended Posts

Hi - have just acquired an M13 and am struggling somewhat (is there an M13 for Dummies book?!) to set it up, even after reading through the manual.

 

I've seen a great deal about how the distortions needs to go straight into the front end of the amp, but my amp doesn't have an FX loop, so everything goes straight into the foot end.

 

Do I need to somehow configure the M13 to allow for this?

 

Thanks in advance for any help!

Share this post


Link to post
Share on other sites

First of all: What kinda amp you use?

Amps with a clean and full range sound can be used. I would try to set up all my sound in a guitar output level. So the input of the amp doesn't distort the signal.

If you use an real guitar amp with gain, overdrive and distortion, you will have to face the problem that you reverb, echo, chorus, filters sounds will be processed by distortion. I think that sounds ugly . 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...