Jump to content
  • 0
Sign in to follow this  

Artist Preset - Rock Kick Preset Does Not Work




I have bought the new Line 6 StageScape mixer and it will work fine.


I installed the firmware 1.2


The Artist Preset "Rock Kick" does not work. All the other Artist Presets (Bass, Guitar) are working fine!

(There is no Signal in that preset - no input and no output)



Any ideas?


I have installed the Firmware a second time, but this will not solve the Problem.

Share this post

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0



The preset works on my end but there's a few things you could check:


Please check to make sure the cable from the kick drum mic is in the correct channel. Look at the Rock Kick icon in your "Setup" view. There is a number on top of it. Make sure the cable is connected to that input number.


Do you see meters moving on the channel when you hit the bass drum? Make sure your channel fader (knob) is up.


Is there a red circle with a speaker icon on the bass drum? If so, that means the channel is muted. Press "Perfrom Mode" on the left and see if the Rock Kick channel is muted.


Make sure that other channels are not solo'ed. Press "clear solo" at the top of the screen in 'Perfom Mode' to make sure something isn't solo'ed. You would also see a headphone icon on anything that is on your stage view. That may be the reason you're not getting audio in or out.


See if that helps.

  • Upvote 1

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this