Jump to content
Sign in to follow this  
newhopepa

Recording with Reaper

Recommended Posts

I'm just dipping my toe into the waters of DAW so bear with me if I'm missing something simple.  I'm trying to record my Spider V (with latest firmware) into Reaper.  I have the Line 6 drivers installed, the amp turned on, connected to the PC and Reaper sees it as a MIDI device.  I insert a new track, select Spider V as my input but still nothing.

 

What am I missing?

SpiderReaper1.png

SpiderReaper2.png

SpiderReaper3.png

Share this post


Link to post
Share on other sites

Try configuring Reaper to use your Spider amp as an Audio (not MIDI) input device. Select the word Device immediately above the highlighted MIDI Devices in the Reaper Preferences (your screenshot #3). Your Spider amp should show as one of the available audio input devices. Select it. Then after adding a track as you show in your screenshot #1 you will select Input Mono (or stereo if the Spider amp offers it).

Share this post


Link to post
Share on other sites

Bingo!  That was it.  Thank you!  A couple follow up questions 

 

First, the sound in Reaper is quite a bit different sounding than it was/is coming out of the amp headphones or speaker, is that typical and  is there any way to fix it?

 

Also, it doesn’t appear as though I can listen to the mix from my computer audio, only the spider amp.  Can that be changed?  If I want to record silently should I be listening through the headphones on the amp?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×