Jump to content
Sign in to follow this  
cfhmonkey

Volume spike when switching from FRFR to speaker modeling Powercab 112+ (solved)

Recommended Posts

If I make the mistake off actually playing the guitar while simultaneously switching from FRFR mode to speaker modeling on the PC112+ from the Helix using my JTV59, look out! Massive volume spike. Makes it very difficult for live use. I have to make sure I am not playing for a split second and try to time my switch, for instance when going from some acoustic strumming on the JTV59 using FRFR on the PC112+ to a heavier electric rhythm using speaker modeling on the PC112+... think "Feel Like Makin' Love" by Bad Company.  Results in a volume spike that will make you, and everyone else, require an underwear change if you're not careful on the switch. Anyone else come across this? Work around? Issue being addressed with a firmware update? Using the XLR out to FOH from the Helix doesn't result in this when doing the same thing, so I know it's a Powercab issue...

 

Thanks!

Share this post


Link to post
Share on other sites

Same issue here,I opened a ticket about it back in the spring, but COVID.........(nobody at Line 6 offices to test it) I never really got a solid answer, but it only happens with L6 link. Using xlr and midi the problem dosen't exist.

Share this post


Link to post
Share on other sites

Hi think there's a volume attenuation option patches.  I wonder if it's loading the impulse then applying the volume attenuation.  Try setting the attenuation to 0 on a patch and switching back and forth to see if it stays more consistent?

 

It may not work well since you could be clipping the model that way, but it might give a clue as to whats wrong in the design.

Share this post


Link to post
Share on other sites

Finally got some time to take a look at this last night. Probably chalk it all up to user error on my part, sheer ignorance, or both. I deleted every block from my preset and still had the issue when switching from a snapshot using the PC112+ in FRFR mode to another snapshot using the PC112+ in speaker emulation mode. Loud "pop" on the PC112+ and the input light goes red for a second. Looked at the Powercab tab in HX Edit. "Speaker Level" on the FRFR snapshot defaults to 0dB. "Speaker Level" on the speaker emulation snapshot defaults to -15dB. Not surprised then that there is a volume spike when changing snapshots, because that's a volume spike (duh). When I say "defaults" I do so because I don't remember setting the values, and if I start with a blank preset, those are the values that show up for FRFR and speaker mode. 

 

If "speaker level" is set to the same dB or even relatively close, no pops or volume spikes. Yea!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...