Jump to content
cgarlie

Driver Serurity Issue (Mac OSX) [UX1, UX2, KB37]

Recommended Posts

I updated my Mac (iMac) and Mac OSX to Catalina and my KB37 interface stopped working, Tried a UX2 and same result -- flashing clipping (red) lights indicating drivers not loading.

 

Tech support told me it was a security issue but instructions could have been clearer, so posting them here in the hope they will be useful.

 

1. Install driver package and restart computer.
2. Go to System Preferences and then Security & Privacy
3. Go to the General tab and look for "Some System Software was blocked from loading"
4. Unlock (so type in password) and click on Allow
5 Select Line 6 checkbox

 

I was told that you should not wait to long (less than 15 minutes) after the restart to do the security setting.

Hope this helps.

Share this post


Link to post
Share on other sites

Greetings cgarlie,

 

I have the Line 6 KB-37 and I'm wondering if I should upgrade to Catalina. Did the tech support instructions solve your issue of the KB37? 

 

Thanks, Perry

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...