Jump to content
Turystadiplodok

UX1+ Pod Farm , just clean signal noobs on the presets does not work

Recommended Posts

Hi i have been using UX1 + pod farm for couple of years now and the only problem was changing quality of sound but at least sound was working. Now i have problem that when i plug my guitar and try  and open pod farm it just has clean signal , no matter which preset/amp i use volume noobs eq ect. does not work just pure signal from the guitar. I tried my cables and ux1 on other computer and it works fine. Tried reinstalling all software , changing usb ports even installing different software. Please help me. :)

Share this post


Link to post
Share on other sites

Sorry i dont understand your question. I am using pod fram and ux1 but i cant use pod farm like i said noobs are not working on presets just clean signal from guitar.

Share this post


Link to post
Share on other sites

Can you post a screenshot of PF where the knobs are?

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...