Jump to content

Line 6 Edit Win 11, Java version error, jre_setup won't download


Recommended Posts

Hi, New laptop with Win 11 installed. Line 6 Edit install fails to download jre_setup.exe for Java Runtime v1.6 32-bit.

Running Line 6 Edit even with the latest JRE 1.8 raises the error that JRE 1.6 32-bit is required.

This is to edit my Pod 2.0 which still has some great legacy tones but I need Edit to change values like noise gate threshold.

Does anyone have a solution for this, or an alternate method for controlling Pod 2.0?

Link to comment
Share on other sites

2 hours ago, daveny5 said:

Have you tried this link to the Windows 11 version of the Java JRE?  Install Java on Windows 11 - TestingDocs.com


When you open Line 6 Edit, it sends you to a download page presumably for your OS (IIRC your exact OS platform and version is sent to the web server in the http header). So I downloaded and installed that. It appears to be Win 11 compatible as I have another Java based app that runs on my new laptop, even though it's not exactly a spring chicken.

Checking for the version, I got this info:
 

java version "1.8.0_311"
Java(TM) SE Runtime Environment (build 1.8.0_311-b11)
Java HotSpot(TM) 64-Bit Server VM (build 25.311-b11, mixed mode)


Thanks for the link above, I followed the instructions and sadly not only did Line 6 still complain, the app that used to run stopped working. So I reversed everything, and things were as they were before.

Link to comment
Share on other sites

Hi!

 

I'm glad there are people that still have a POD 2.0 in 2022. Like many, I've been frustrated with Line6 Edit and the state of POD support, so I started my own project: https://github.com/arteme/pod-ui/ It is still missing many feature I would like to see, but you can already control most POD features with it. Check out the Windows release at https://github.com/arteme/pod-ui/releases/tag/v0.2.0

Link to comment
Share on other sites

HI, about a month ago, I re-installed the Line6 Edit software (after 15years of non use) on my lapop. I had to install an earlier Java version (Java SE 6) in order to get it to work. This is decribed in a post from atzions on Oktober 1, 2021. (thanks man !). maybe this info can help you with your W11 problem...

 

readme.PNG

Link to comment
Share on other sites

On 1/27/2022 at 10:20 AM, liet_ said:

Like many, I've been frustrated with Line6 Edit and the state of POD support, so I started my own project


Very cool, I'm a developer and really should have done the same thing myself but am just too crushed for time. Looking forward to checking out your project.

Link to comment
Share on other sites

5 hours ago, gertroscam said:

I had to install an earlier Java version (Java SE 6) in order to get it to work.

 

 


I eventually figured the same thing out and created a separate post for this to help others - VERY weird that I didn't see the old post and I'm curious what keywords I missed!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...