Jump to content
  • 0

[solved] Pod Hd500x Tuner Problem






Tuner on the unit doesn't work anymore on Guitar In (I can go to tuner view but no line appear when trying to tune), seems ok when using Variax input.

I tried to reinstall firmware but it didn't change anything.

I don't understand what I'm missing, some ideas?


EDIT: problem solved: on the unit, Input1 was set on Variax, just had to switch to Guitar and it's ok.


  • Upvote 1

Share this post

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I had the same problem . appeared all of a sudden

Input 1 showed "Variax" . Changed to Guitar as u did and it worked.

Only thing is the unit  required a restart after changing the setting 

Thanks a lot man..

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now