Jump to content
Clapton39

Using Sonic Pod/mobile Pod With Garageband

Recommended Posts

I would to use the tones from the mobile pod to record to Garageband using my Sonic Port.  I have an iPad Air with the latest OS.  I have gone to the privacy settings, clicked on microphone, and enabled the mobile pod.  When in Garageband, I clicked the input settings, inter-app audio, instrument, and do not see the Mobile Pod as one of the choices.  I have not been able to use the Mobile Pod tones in Garageband. Any help you could offer is appreciated.  

Share this post


Link to post
Share on other sites

Hey Clapton39,

 

  If you haven't already. Go into 'Settings' in your ipad, scroll down to Mobile POD and make sure 'Background Audio' is turned on. This will allow Mobile POD to run in the background when using apps such as Garageband.

Share this post


Link to post
Share on other sites

I have exactly the same problem as Clapton 39. Despite trying all types of cable configuration can't get Sonic Port to work with Garageband on iPad . Background audio is on but makes no difference, can't find Mobile Pod listed on inter app list either.

 

Please help - Garageband interface was a key reason for me buying Sonic Port !

Share this post


Link to post
Share on other sites
I have the same problem. Mobile POD app works perfectly but Garageband does not recognize Sonic Port / guitar input (the indicator at the top left of Guitar Amp with the symbol of the jack does not light up). 

When I connect the Port to Sonic 'iPad the red light at the top of the Port Sonic turns on and then off. The same indicator of the jack on the interface of Guitar Amp on Garageband.

 

Please help - Garageband interface is also for me a key reason for  buying Sonic Port !

 

Thx

Share this post


Link to post
Share on other sites

I've just bought a Sonic Pro Vx and I'm brand new to recording music, so thank you for posting the solution to ensuring Mobile Pod recognises the guitar input! I was convinced I was doing something wrong til I found your posts as I had the mic turned off in the ipad privacy settings. 

 

Nizzag and McKens, I was searching last night about how to link MobilePod and GarageBand and I found this useful Youtube link. 

 

 

I only got to test the solution very briefly, but it seemed to work for me.

 

Hope it helps. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×