Jump to content
Sign in to follow this  
dzobels

Audio Playback Glitches

Recommended Posts

When my pedal & iPhone 5s are properly paired and working fine, I get dropouts of song playback.  It only seems to happen when I'm changing patches or engaging wah on the FX100.  I suspect that the transmission of the patch and status changes from the FX100 to the iPhone interferes with the audio bluetooth signal momentarily.  If this is the case, is there a way to keep the bluetooth audio running and keep the FX 100 from passing patch info back to the iPhone at the same time.  This makes gigging with the backing tracks pretty difficult.

Share this post


Link to post
Share on other sites

Me too. It's a minor PITA when practicing, but one could not rely on the setup for actual gigging. I wouldn't trust anything short of a hard wired connection for that.

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...