Jump to content
Sign in to follow this  
SpaceTurkeyLives

slow registry on low B string

Recommended Posts

Just got my pod hd500x and I realised that when I play open on the low B of my bass (through any amp mod) the pod plays a note slightly lower than what it's meant to then after a few moments slides up to the right note. I played my bass just through a few EQ's on the pod and they picked it up fine.

Also the tuner doesn't pick up the open B string so I have to tune on the octave.

Any help would be appreciated.

Share this post


Link to post
Share on other sites

you should make a recording of this happening, I've played bass (tuned down to a whole octave below standard bass tuning) through my HD500 and have never experienced this. The tuner definitely does not like anything below standard four-string bass E, I have noticed.

Share this post


Link to post
Share on other sites

On closer inspection... The fliptop preamps work fine, it's noticeable on the other amp mods I've tried (the distortion of the tube amps really brings it out) and when I use a distortion pedal mod into the fliptop it also happens. So it seems to be the distortions that don't like the 5 string.

I plugged my darkglass into the pod, through the fliptop and it's perfect.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×