Jump to content
Sign in to follow this  
jhschmitt

Reload firmware

Recommended Posts

This is a long shot, but maybe someone knows a solution.

While we were away, our power line was hit by lightning.

Even though it was on a surge protector, my Spider IV 150 was affected.

(Just for reference, another surge protector also let me down while the RCA (yes RCA) unit we had for the washer/dryer sacrificed itself but protected the electronics in those appliances).

 

Anyway, now the Spider never fully boots up.  It turns on, then the display just cycles around every 8 seconds with a flash.  I tried resetting by pressing A while powering up, but no luck.  I tried connecting via the MkII but, no surprise, the Monkey never sees the Spider.

 

I'm hoping I just need a way to completely reload the firmware.  Is that at all possible for a reasonably technically competent end user?

Share this post


Link to post
Share on other sites

I'm afraid you'll need to bring it to an authorized service center - there may be components burned out.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×