Jump to content
  • 0
Sign in to follow this  

Windows 8.1 USB won't record.


I am running windows 8.1 and a POD X3 trying to record with Reaper/Samplitude. I have installed monkey, updated drivers firmware.  The device is recognized on my pc as a playback and recording device.  I have my headphones plugged directly into the headphone jack on the POD x3 and can hear my guitar sounds.  However when I try to record, my device is recognized but I get no audio.  If i try to play audio to my pod (since it is a sound card) no audio plays through my headphones which are connected to the POD.  Here are some screen shots of my setup.










Not quite sure if i am missing a output setting on my POD X3.  When I press the outputs button I only see options for Digital output, not usb.  Any help would be much appreciated.



Share this post

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I don't have Win8.1 (so grain of salt here) but its probably a Reaper setup issue like enabling sound monitoring/and using the correct input L6 Driver (lots of menus in there). I'm not at home so I can't give you more specifics.. 




Was a vid I used to get my feet wet with reaper.



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this