Jump to content
EWUtopia

Tones for Acoustic Models on POD HD400

Recommended Posts

I have recently upgraded from POD XT to POD HD400. I use the POD with a Variax JTV-59 and switch between acoustic and electric models, sometimes mid-song. Therefore I need good tones for electric and acoustic models. The electric models are well catered for with the POD HD (in fact the realism of the models is stunning!) but I'm running into some problems getting good acoustic tones. The first problem is that when you select FX only, the tones controls are taken out. That can be rectified by using one of the equaliser models. BUT if you do that, you can't also use the compressors, because they are also in FX1. Another problem I've run into is getting a chorus sound I'm happy with - on the POD XT I got an excellent chorus sound from the "Sine Chorus" model but there doesn't seem to be an equivalent on the HD400. Can anyone help a fellow guitar-tone freak?  

Share this post


Link to post
Share on other sites

For chorus, try the Dimension in the post position.

It has 4 switches, each one increases the effect a bit.

I would try them one at a time to get a feel for them before turn on more than one.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×