Jump to content
Sign in to follow this  
shoseinen

Line6 USB Dropout Report

Recommended Posts

Hi, i dedicated this night to focus on all the most annoying stuff that could possibly cause the dropout.

1. Disabling unnecesary stuff on Device manager

2. Disabling unnecesary stuff on the sound manager.

3. Changing settings "on-the-fly" on the Line 6 Audio-MIDI Devices menu

-Buffer-size

-ASIO settings between 24 & 32 bits

-Default buffer size between 256 & 512

Clicking many times i could the Apply button... this just caused a few glitches in that moment.

The another moment where i had one little glitch was for heavy pc working, using at least 9 windows on Google chrome, opening and closing it

ALL THIS at the same time with Foobar running musicin loop  with the Realtek onboard card, directly to my Edifier speakers, and the X3 Live running on Nuendo, recording in loop mode 2 tracks, running with FL Studio as a VST with Superior drummer running a pattern.

Nothing of this caused a single crash.

I was suspecting on voltage problems, and usb low tensions (that can be solved with new ports, a  PCI card i think.) The only thing that caused a crash in all the times i tried,(but it was rapidly recovering without reseting the pc), was precisely switching off the speakers, with a loud volume (causing that common POP), and with minimal volume too... but as i've said, it was an easy recover, Nuendo recognizes the X3 Live is not functioning. In a third try not recognized it, but it didn't crash, just to on/off the X3 Live, the sound was back again. In between all that, the Foobar was running just fine, i did off/on my speakers and the sound was there without a crash.

The only other thing left to try, is do that with the Foobar (another player apart from a DAW) running the X3 Live, or more specifically, instead of another player, just use something that requires Shockwave, flash, adobe plugins while navigating and using a DAW, which i don't want to right now... expecting the crash.

I remember the crash just using youtube, don't know navigating, but... i'm sure without any DAW. 

So the lesson it could be, more work, don't sature your pc with distractions ha. May be is a good example of why i've seen so much good recomendations about isolating and dedicating a pc for studio working, good bye internet.

My PC is 

 

4 GB RAM
AMD A4-3400 APU with Radeon HD Graphics 2.70 GHZ
Windows 7 64 bits


Next post will be myself yelling because i've founded the crash using youtube (i expect). I'm noticing when i minimize the Google chrome and maximize, it can't handle the buffer, latency, it glitches a lot, but not every time. May be i will buy a Focusrite Saffire, but is a nice capability to separate the tones, and adding the dry tones.





 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...