Jump to content

musicplayer

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About musicplayer

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    6
  1. musicplayer

    Hd500 Effects Loop Phase Issue

    Just an update. I modded the amp myself from parallel to serial effects loop. Perfect. 4CM is great with it. Thanks for the help guys.
  2. musicplayer

    Hd500 Effects Loop Phase Issue

    I can but I don't like the delay in front of the amp. Other effects I use sound better in the loop, to me anyway. All subjective.
  3. musicplayer

    Hd500 Effects Loop Phase Issue

    Makes sense. Is there an A/D converter box that would fix this? Or is this amp just a lost cause? Thanks
  4. musicplayer

    Hd500 Effects Loop Phase Issue

    When I make the effects mix on the amp 100% wet that's where the problem lies. I don't know if I was clear, but jam using the HD500 for effects only when I play live. Recording with the amp modeling there is no issue. I dial back the mix on the amp to about 2 o'clock and that balances out but I lose the levels on the effects. I have the effects 100% also. It also seems when I have an effect on the " phase" goes away but when it's off poof..... crap. Thanks for the reply.
  5. musicplayer

    Hd500 Effects Loop Phase Issue

    I have been racking my brain!!! I have a Crate Vintage Club 6210 and it has a parallel effects loop with a mix level on it. I have the HD500 and it sounds out of phase in the loop. I also have a B52 AT100 and a Marshall VS 8100 and the HD500 sounds great in those loops. I have tried tweaking the amp and HD500 and I either lose the effects level or get that "processed" out of phase sound. I have read that parallel loops and digital effects don't play well together. Are there any pedals to fix that? Anything I can do to the amp to fix it? The amp sounds great and am using the HD500 just for effects. Really frustrating. Any help would be great. Thanks
×