Jump to content

bull1030

Members
  • Posts

    7
  • Joined

  • Last visited

Everything posted by bull1030

  1. I have it connected through the effects loop on the helix. As it is it works perfectly fine. Im not certain but can I connect a cable to the rockman to be able to switch the channels, like the ext amp port. At least that is what I was thinking.
  2. As you can see from the pic I only had 2 spaces to the next bank. When I imported that set to another setlist it sorta shrunk. This time it oddly dropped the last 2 patches. However it only shows the first bonomassa patch still there but moved. Helix shows the other 2 patches under bonomassa but all 3 are totally empty. Their original positions still has the patch no labeled new preset. No offense guys but I figured after 3 plus updates this hiccup would be fixed. Not a deal breaker but super annoying.
  3. I notice something before but didnt really come to mind. However the squishing is there but in some instances, I noticed the names were squished "only", the patch kind of technically still there only under a different name. While some patchesare now under the new preset name.
  4. the whole setlist. Say you leave 1 or 2 in the bank empty, since we are all learning and playing, so you can fill in later. Then say you xport the setlist to a new set, because you use different guitars. When you import it in the patches do not stay in the banks they were previously in. They show up squished together, one after another
  5. Exporting saves the patches from the setlist in the order you like. However when importing the same setlist, the patches are there, but not necessarily in the same numbered position as the original. They are crammed together. It's minor but a bug none the less.
  6. Its looks that if after playing with it that onboard pedal is engaged and is exp2 that when you connect the EX1 it will take the assignment of exp1. All I did was unplug after turning on and plug it back in and seemed to correct itself.
  7. I got the Ex1 pedal and connect to pedal 2 input. The hd500 flips and recognizes the onboard pedal as 2 and the extra pedal and number 1. Is it something i can correct or is it slightly retarded?
×
×
  • Create New...