Jump to content

singlecut69

Members
  • Posts

    5
  • Joined

  • Last visited

Everything posted by singlecut69

  1. I'm wondering if there are some best practices for using the looper for patch tweaking, or if it's even possible.
  2. It has trouble reading the low B on my 7 string guitar. I wonder if it has to do with the tension on your strings. You know, like a floppy B compared to a tight B. I suppose the pickups might make a difference as well. Some are better at handling lower tones.
  3. The HD500 has a ground lift switch?
  4. I have the same problem with my desktop. Mic trim doesn't fix it for me. I have noticed that I don't have the hum problem when connected to the laptop running on battery power. Seems like it would be a grounding issue. The desktop is plugged into one power strip into an outlet, the HD500 and amp are plugged into another power strip at a different outlet. I guess i'll look into the comment about the computer seeing the HD500 as an audio interface, which i'm pretty sure it is since that is how I had to set it up to record and playback from the computer, only I didn't have the amp in the loop when doing that. I hooked the computer speakers right to the HD500. The hum is like when you have your amp running and don't have a guitar plugged in, touch the tip of the cable and that's the hum I hear.
  5. I run my HD500 into the effects loop of my Trademark 10. I think it sounds good. Mine has the Tech21 speaker. From what I've read, that is the speaker you want instead of the 70/80 Celestion.
×
×
  • Create New...