Jump to content

amd360

Members
  • Posts

    5
  • Joined

  • Last visited

Everything posted by amd360

  1. Tried it .. no luck, also i changed the line 6 digital audio interface in advanced settings in recording section to 48000 Hz but no luck, did it work for you ? and what version of driver are u using , im using latest 4.2.7.1 , and usb firmware : 1.0.3
  2. Hi, my headphones are working fine, but my microphones are not.. i have a POD GX , in windows 8.1 the microphone was working fine in both skype/pod farm 2.. but i tried everything and the bar wont move at all and no program can actually work with it..
  3. Hey thanks for the hint !, that made my podstudio gx work again, but my microphone isnt working what so ever, if u changed it to the same settings in record section, it even messes up the whole sound driver and i wont be able to hear anything unless i restart,,, i hope there is a way to fix this ! Update : heres how it got totaly fixed : http://line6.com/support/topic/14981-run-pod-farm-with-windows-8-compatibility-mode-to-make-it-work-on-windows-10/ Check my last reply , good luck !
  4. Man thanks alot u saved me !, so how it worked : 1. troubleshooted and it showed that the GX wont work with usb 3.0 properly , so , removed from usb 3.0 and connected to 2.0, took 2 mins to install , now both my krk kns 8400 , and my microphone which is connected to GX that is also using podfarm 2 is working ! , thanks again man ! hope it works for all of us ! Update : My microphone is only working with podfarm 2 and i can hear a playback , but doesn't work with skype or team speak , or windows's voice recorder...
  5. Hey thanks for the hint !, that made my podstudio gx work again, but my microphone isnt working what so ever, if u changed it to the same settings in record section, it even messes up the whole sound driver and i wont be able to hear anything unless i restart,,, i hope there is a way to fix this !
×
×
  • Create New...