Jump to content

timfoxx

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About timfoxx

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1
  1. timfoxx

    Connecting Sonic Port To A Pa

    Hey Nick I tried this the other day but the signal was so low I could barely hear anything at all. I tried turning up the gain on the board but that just gave me hiss. Do you think an active DI is the answer? Cheers again
  2. Hey I think you need a DI. Run the Sonic Port into the DI. Take the throught from the DI and send that into the input of the amp. Take the XLR from the Di and send that to the PA. I was trying to do something simliar today. Running a 1/4 to XLR lead straight to the PA but the signal was so low. I needed to run a DI. I used a passive DI and that helped but the signal still seemed low. Have a look at an active DI. I am looking it as well. I hope I helped. Cheers Tim
  3. timfoxx

    Connecting Sonic Port To A Pa

    Thank you Nick Cheers
  4. Hi folks The question is do I need to use a DI? Sonic Port to DI to PA? Cheers Tim
  5. timfoxx

    X3 Live Save Pot Replacement Part

    Hi can anyone tell me the part number for this. The pot is damaged and needs replacing. Thank you folks
  6. timfoxx

    Pro Tools 11 And X3l Help Needed

    Got it working. Thanks for your help Silverhead. I think i am moving over to Reaper. Everything seems to run better using it. PT 11 is just not stable on my machine. Cheers again
  7. timfoxx

    Pro Tools 11 And X3l Help Needed

    Hello Silverhead thank you for replying. The v7.3.6 driver is a problem for Gearbox. If you install that driver then you don't have Gearbox on Mavericks. I am using the v7.2.9 version. Do you think that is my issue? With the v7.2.9 driver Marvericks can see my X3L fine. I am thinking it could be a PT issue. Thank you again
  8. timfoxx

    Pro Tools 11 And X3l Help Needed

    Hi folks My computer automatically updated my OS to Mavericks. Which meant that I had to upgrade to PT11. Now when I try to record something Pro Tools won't show me my X3L when I try to select an input. Does anyone else have this issue or is there something that i need to do. Please help. Cheers Tim
  9. That is very disappointing to hear. With my current setup I go from the X3 into a MacBook Pro via USB and record up to 8 tracks at once. With no other interface needed. I need to record a dry track and wet tracks at once. How would I do this without having to buy another interface? Is there some trick to do this as the Mac does not have a SPDIF input. My Mac book Pro is a 2012 model. I find this weird for Line 6 to go backward with a new model. Can anyone at Line 6 comment? Cheers for your time Mr Real Zap
  10. Hi folks I am thinking about updating my X3 live but need to know how many simultaneous tracks you can record via USB with the HD500X. I heard the HD500 couldn't do wet/dry at once. I downloaded every manual on the L6 site but nothing details this at all which makes me think no. Can anyone confirm or deny? Cheers Tim
×