Jump to content

eagletribe

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About eagletribe

  • Rank
    Just Startin'
  • Birthday 03/12/1973

Contact Methods

  • Yahoo
    eagle.jeff@yahoo.com

Profile Information

  • Gender
    Male
  • Location
    Coarsegold, CA
  • Interests
    Dirtbikes, Standup Jetski, snowboarding, family
  • Registered Products
    3

Recent Profile Visitors

158 profile views
  1. Ahhh thank you SO much !!! If I wanted the 1.7 back what's the easiest way to do it ?
  2. Hopefully someone can tell me where I can find the gate.. When I add gear theres no gate stompbox ? WTH Im getting really bad feedback even with the gain on my irig 2 turned all the way down, volume on the phone is down ,
  3. eagletribe

    Not Getting Sound Out Of Tone 2

    gear.bmp
  4. eagletribe

    Not Getting Sound Out Of Tone 2

    left signal going to line 6 spider 3 30 right signal to flextone 3 2X12 combo
  5. eagletribe

    Not Getting Sound Out Of Tone 2

    no both tones are unlocked
  6. eagletribe

    Not Getting Sound Out Of Tone 2

    Just flashed the memory and reset everything back to factory and still no sound from tone 2.
  7. eagletribe

    Not Getting Sound Out Of Tone 2

    Bought my unit used from Guitar Center in March and I'm just now getting around to figuring out how to use my Pod X3 Live. When I switch to tone 2 theres no sound. Should I be using stereo patch cables? My input for tone 2 is set to "same" which would be "guitar" for tone 1. Any help would be much appreciated, I havent been able to hear any kind of dual tone that this processor is capabable of.
×