Jump to content

aleroux

Members
  • Content Count

    6
  • Joined

  • Last visited

  • Days Won

    1

aleroux last won the day on March 18 2018

aleroux had the most liked content!

Community Reputation

1 Neutral

About aleroux

  • Rank
    Just Startin'
  • Birthday 04/07/1960

Profile Information

  • Gender
    Male
  • Location
    Seattle
  • Registered Products
    3

Recent Profile Visitors

148 profile views
  1. aleroux

    SD card image Amplifi 75

    Hi there, I have fixed one Amplifi board by replacing the RAM. I thought first about the SDCard but that did not solve the problem. Then I thought I could be a problem of memory RAM, I guess the SDCard is bootloaded on regular RAM. All the voltages from the power supply were OK. In fact, the memory chip was hot burning when I touched it. This was not easy to change as it is a SMD chip. But that worked ! The chip is a Etron Tech EM638165TS-6G . I bought it on Ebay. Of course that was risky, last call operation. As I am not equipped for SMD (no hot air gun) I had to cut one by one all the pins. Then clean the board with copper mesh. And finally reinstall the new ram. I would not do it twice without proper equipment. By the way, I had to buy more than one chip. Two more are available if you want to try or better if you have a friend well equipped. Good luck. Yours, André amplifi.bmp
  2. aleroux

    Amplifi 150 "restarts" after playing a while

    Hi, I have no way to directly contact you. André
  3. aleroux

    Amplifi Line out

    Hi, this need a simple inside modification: juper wire the first contact of the headphone jack connector. Then you have both, loudspeaker and high level output on the headphone jack connector André.
  4. aleroux

    medium/tweeter replacement

    Thanks ! I knew fullcompass having bought one Amplifi main board. Speakers are not among their part list. But I did contact them for quote. Anyway, thanks for your reply. Yours, André. PS: the original main board crash from time to time but is not completely dead. It will not start without being connected to the button board. So not easy to fix it. Any idea where I can find schematic ?
  5. Hi there, one of the medium/tweeter of my amplifi 150 is dead. Either I can find a spare part or I have to change both but that shall need some work on the wooden cabinet. Any idea ? Thanks ! André
  6. aleroux

    Amplifi 150 "restarts" after playing a while

    Hi, I have had the same problem with an Amplifi 150: 4 blinking LED and no LED around the main button. No sound produced by any way(direct plug guitar, bluetooth, USB). Strange, all the other fuctions are working. Bluetooth OK, USB OK (Amplifi seen by the PC), firmware upgrade working. I have opened my amplifier. All pover supply voltage OK. By the way, it is possible to convert from 220V to 115V by adding a jumper (I've moved from Europe to the US: no more transformer !!!) I had to buy a main board and replace the old one. Amplifi is running again! (cost: $125, not happy) I have noticed a Micro SD memory card. When removed, nothing is working. I have removed this Micro SD from my NEW BOARD, made a COPY to the Micro SD on the OLD board and reinstalled back to the OLD board. Then upgraded software. Guess what: the original (OLD) main PC board is working again on the Amplifi. The problem is only a software problem. Hint: I have made a copy of the new Micro SD for the future. Yours, André
×