Jump to content

jman64

Members
  • Content Count

    36
  • Joined

  • Last visited

Everything posted by jman64

  1. In regards to the sound guys, many of the local venues around here have their own sound system, and operator. Some of them are very good, some less so. However getting on the wrong side of any of these sound men makes it likely you don't get called to play there again. in my area there are far more bands looking for gigs than there are venues looking for bands. So if you want to play out at all regularly you keep the venue and the sound guy happy. To be fair there are some places where the sound guys like and appreciate the Helix. For the gigs where we hire our own sound guy we have a great one that we deal with and have no issues. My goal is to create and run a rig ( and patches) that can either be mic'd or sent to FOH. So when I pull out the Helix, and the sound guy rolls his eyes I can at least give him options. I do understand that that requires multiple paths per patch with a no cab path, and a stock cab or IR path. I guess you could also just run the no cab signal on an FX send but either could work. I know that there is going always be some difference between going to a guitar cabinet, and going DI to FOH but I'd like to work on limiting it as much as I can, and still being somewhat versatile. I do think the JBL EON's color'd my tone a little and weren't as transparent as you would want. On the other hand I liked the portability of that rig, and the lack of large heavy to haul around cabinets.
  2. I have been a Helix user now for a few years, and I have been very happy with the device. Awhile back I had some of my gear stolen out of a storage unit which included my Helix, my FRFR speakers and some other random gear. As I haven't been playing out recently I hadn't been in a rush to rebuild my rig. However now I'm to the point where I am starting to think about it. I've been thinking about what I want to do different to potentially address the one issue I ran into at times. My old rig was pretty straight forward. Guitar into digitech drop to Helix, and out to JBL EON 615's. In general I got great tones, and had the flexibility I need for the range of cover tunes I was playing. However there were times at gigs when I would hear myself in the rooms mix, and it would be pretty different than what I had coming out of my stage speaker. Usually it would be on the thin sounding side. Now I think a lot of that problem was that I was creating patches listening through the JBL EON615s which had more low end than a typical guitar cab, and I would EQ too much low end out of my patches. I also ran into a fair amount of sound guys that really wanted to mic a cab instead of taking a direct line, and I have a feeling may have been annoyed as they dialed me into the mix. Now as I plan to rebuild, I'm thinking that I want a rig that uses a more traditional speaker cab, so at the very least I can go direct or be mic'd. Which would also make the tones I create hopefully closer to to me in a live mix. I'm thinking there are 2 or 3 ways I can go. 1 being into a powercab, or a Friedman ASC, or a MIssion Gemini 2. Two being getting a regular 2x12 cab, and running something like a Seymour Duncan powerstage. Or finally getting a regular amp and cab and running the Helix in 4CM with it. My concern with option one is how well can you mic systems like the powerstage or Friedman. Do they tend to be more like a normal FRFR speaker that you wouldn't usually mic or are they close enough to a traditional cab that they can be mic'd without issue?
  3. This looks to be a fantastic update! Some where down the lone throw in a polyphonic pitch shifter like the Digitech Drop and you will have covered every thing I could ask for.
  4. For me it's finding a comfort level. At most of the venues we play, the drummer is on a small riser which puts his cymbals right at about my ear level. Now depending on the space, he will sometimes put some gel packs on his cymbals to keep them in check, but it still is loud most of the time. Personally I like to feel my sound some in addition to hearing it. Call me crazy but it inspires me a little when I'm playing. So I'm balancing my volume against the drums, and making sure I've got solid coverage on my side of the stage. I rarely have a problem hearing the bass, and I ask for the other guitar player to be in my monitor slightly, as I rarely can hear him on the other side of the stage. One other trick I use to help me cut through the mix, is that I run into a BBE Sonic Maximizer pedal. I've had this since I was playing through my tube amp, and I've found it to really sweeten my tone. With the Helix, I need to run it with lesser amounts of process, and low end then my amp, but I still use a little, and it gives me a little edge to cut through the mix.
  5. I run a JBL EON 615 on stage set behind me on the floor as a wedge, and it gives me plenty of volume to keep up with our loud stage sound.
  6. I play through a JBL EON 615 speaker, and it has plenty of volume to get up over the drums ( and our drummer hits hard) and cut through even with the other guitarist (100w Marshall 1/2 stack) and the bass which is through an 8x10 ( I think) ampeg cabinet. No idea on the bass watts, but loud for sure. Our practice and stage volume tends to be right there balanced with the drums and the 615 has no trouble in the volume range, and has headroom to spare.
  7. Extreme, Decadence Dance, Nuno Bettencourt.
  8. So I got this response in email today. Looks like a new update is on the way, hopefully with fixes. "Hello jman64. Your Line 6 Support Ticket was updated with the following message: Hi, Thanks for your patience with this bug. We have a fix and it will be released soon with a new firmware release. Will - Line 6 Support You can reply directly to this email and your response will be added to your ticket. If you have a file to send us, it must be attached via your ticket. To view your ticket, click here: http://line6.com/account/tickets/edit/289703 If you do not reply to the ticket within 14 days, it will automatically be closed. If it closes, you can open the ticket again by replying to it within 90 days. - Line 6 Customer Service"
  9. Another email from them, "Hello jman64. Your Line 6 Support Ticket was updated with the following message: Hi, I want to check something, can you please roll your Helix back to v2.01 and re import your saved bundle/presets. Let me know if those are corrupted in any way." The problem is that I can't re import any of the presets I've made since updating to 2.10, so this request is basically asking me to wipe everything I've done so far in 2.10, and go back to 2.01 to see if those work. With a show coming up this weekend, this doesn't seem practical for me.
  10. Got this response today from Line 6, "Hi, I'm sorry about the trouble with your Helix. This is most likely a bug that we're currently looking into. I'll keep this ticket open and let you know when I have an update. Thanks, Will - Line 6 Support"
  11. That makes sense also. Thanks, Jay
  12. That's a great tip. I didn't think about splitting the volume control up.
  13. It very well could have been. I'm just trying to make sure of my process and that I'm keeping things where they need to be on my end.
  14. Last night I played my first gig with the Helix running through a FRFR speaker setup. ( Did one prior with my amp in 4cm). I've created my patches to all be pretty closely volume matched. They may be a tad bit louder than the factory presets, but nothing drastic. When going through sound check the sound man said my rigged sounded great, but that on some palm mutes he thought I was getting some digital clipping. He asked me to turn my main volume down on the Helix, which I did and he claimed the clipping was gone. From my understanding of how the Helix works I wouldn't expect the main volume to cause clipping internally, only if the signal was too hot and over driving whatever pre amp it was fed into. I've been setting the Helix's main volume to between noon and 1 o'clock on the dial. When I turned it down to around 11 o'clock the sound guys was happy but it altered my signal to my stage speaker enough ( JBL EON 615) to where I struggled to get the volume I needed to hear well on stage. Time was tight so I didn't have much chance to do anything but try to turn up the gain on the speaker, which wasn't as much as I needed. So I struggled through the set trying to hear myself. People I knew in the crowd said I sounded great out front, so that was a relief. So my questions are, is there any good way to first tell if your patches are too hot and causing clipping besides trusting your ears? And secondly does the main volume dial effect this? Jay
  15. Yes I did, a couple times actually. Jay
  16. I have opened a ticket, and Gear Heads tip got me back to a reasonable work around.
  17. Thanks for the tip, I totally missed that functionality in the save screen. That certainly helps things.
  18. I mentioned in another thread that I have had issues importing some of my patches since the 2.10 update. It seems now like everything I export and try to import fails retain any information for path 2. It comes in blank every time on patches I've created. The part I don't understand is that some other old patches come in fine with the information in the second path retained. I have the boutique amp pack from Glenn Delaune that imports fine. However my patches prior to 2.10 do not import correctly. ( They did import correctly before this update.) My current workflow is to create and modify my patches in one user setlist, and then when I'm happy with them, I move the final in to my "live" setlist for playing out with my band. However now I can not "move" any patches because the export import function is broken. The only way I can get a patch transferred is to manually copy it block by block across setlists, and reconfigure the footswitches. So in this update the Helix has gone form a fantastic tool, to one that is now very inconvenient to work with. While I could go into detail about the patches I'm trying to export and import the common bond is that path two is always blank upon import. I haven't worked with snapshots yet so I don't believe it's related to them. I have some IR's loaded in these patches, but the bank they are in has remained constant from creation to export to failed import. I'm running on Windows 7 pro 64bit and both my Helix floor unit and the editor show version 2.10
  19. If by repeatable you mean the same patch does it every time you export it and import it? Yes it does. The patch itself is pretty extensive so I haven't rebuilt it from scratch to test it. I do have one correction, the patch created after the update doesn't have the Y splits in path 2, that was only the pre-update patches. However path 2 still came in empty. As for step by step, the detailed block by block creation of the patch is beyond what I have time to relate currently. The general process was building the patch, saving it multiple times through out it's creation, then when finished exporting it with the editor, then importing it to a different setlist. I'm doing this on a system running Win 7 Pro 64bit. Jay
  20. Having only recently got my Helix I only had a dozen or so patches I created before the update. I exported them all before the update, and when I re-imported them after the update, two of them didn't import correctly. Basically it only loaded path 1, and path 2 was empty however there were Y splits even though there were no FX blocks on Path 2. Last night I created a new patch, similar to one of my old patches that didn't import correctly. I exported it, and then imported it into my "live" set and it failed to import correctly. Again it only loaded path 1. Two was empty except for the Y splits. So even patches created after this update can fail to import correctly for me. Jay
  21. I recently upgraded from a HD500x, and it was the right move for me. Beyond the improvements in the amp models, and effects the increased routing is fantastic. I have spent more time just experimenting with different things and sound on it, than I ever did with the 500x. For me it was worth every penny.
  22. Thanks for the responses. I have it tamed pretty well with a high cut, however I think I'm leaning even closer to switching to a FRFR speaker rig.
  23. I've mentioned in previous posts that when I use my Helix for playing out live with my band, I generally run it in 4 Cable Mode through my EVH 5150III 50watt head, and 2x12 cabinet. The 2x12 cabinet is rated at 16 ohms and is loaded with two 12" Celestion G12H 30W Anniversary Series speakers. I love the unit but as I work to refine my sound I've come across some unexpected results with my amp. Initially I found that most if not all patches where very bright coming through my amp, and several would have some unpleasant high frequencies that I needed to cut. In reading up on high cut settings it seemed like the typical range was somewhere between 5-7K so I started there. In this range it seemed like that amp sounded good if you were directly in front of the speaker, but off to the side it would fall off a lot more than I was use to. The rest of the guys in the band noticed when I had it cut at 7K and said that my sound had lost it's "bite". So I played around slowly with the cut point to try and find exactly where that unpleasant frequency was. To my surprise that frequency was between 11-12K. I didn't really expect my amp to be putting out much at that high a range. Is it ordinary for guitar speakers to have that high of a frequency range? When I make a patch that is fully modeled ( using IR's normally) and play it through the PA speakers ( or on my Klipsch desktop speakers in my office) I don't notice that harsh frequency at all. So I'm assuming it's a range that my amp colors badly. Jay
  24. So I figured out the problem, not sure exactly what the issue was, but likely some phase cancellation on that one note. I had the patch set up with a 2nd FX loop ( FX send &Return 3) that was branched out to the right channel. On it I had my BBE Sonic Stomp pedal. So it was only doing it's sonic "maximizing" on the right channel. When I moved this FX block to cover both left and right channels the note rang out correctly again. So I have learned that setup doesn't work!!! Live and learn. Jay
  25. I plugged the guitar straight into my amp, and there was no problem. I basically rebuilt the original patch from the ground up, block by block in a new patch, and there is no problem. However if I try the original patch the problem is there. Can a patch get corrupted? Jay
×
×
  • Create New...