Jump to content

guitar_person

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About guitar_person

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    3
  1. guitar_person

    XLR Left and Right Output Mismatched

    Thanks for the comment. I have reversed the cables and it was the same outcome. That was the first thing I did to be sure that they were both working. I uncoiled them to make sure there wasn't any impedance issues and jiggled them around a bit. No success unfortunately I may have to take it to a tech. Might try a full factory reset first though :(
  2. guitar_person

    XLR Left and Right Output Mismatched

    Hey everyone. I recently noticed that my Helix is outputting different levels through the left and right channels. I've always run a stereo setup so I thought maybe it was the way the amp settings were so I compensated with adjusting their individual volumes. I usually run 2 amps which are hard panned. However, I recently had to setup and run a mono system so that I could have 1 signal go to the mixing desk and another signal go to my own foldback. It was here that I found the signal from the left channel is far quieter than the right channel. I had the two xlr's plugged into the helix but only plugged one into the foldback at a time. This way I could check that the signal was just being doubled onto the other channel and ready for the gig. It was here that I realised that the signal level was different. To make sure it wasn't an effect on a patch I loaded a blank patch and tested the dry signal going straight through the helix and into the foldback. This had the same result. This has me kind of stumped. I can compensate it to make do however left and right channel should be the same. I want to avoid backing everything up and doing a factory reset. I always find doing this stuffs up with my midi programming and snapshots. Has anyone experienced this before?
×