Jump to content

tourultimate

Members
  • Content Count

    38
  • Joined

  • Last visited

Community Reputation

0 Neutral

About tourultimate

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1

Recent Profile Visitors

220 profile views
  1. This has been fixed in 2.8.2! Thank you line 6!!
  2. Yes sir, I am sure. I’ve tried toggling the setting in global to “transparent” a few times to no avail.
  3. Maybe it has to do with the fact that I’m my case it’s not a brand new preset, but one that existed before the update to 2.8
  4. Well it’s much weirder that I’ve never noticed it before the update.
  5. I submitted a bug report to line 6 and also added the bug in the sticky thread. Is nobody else experiencing this issue?
  6. Firmware 2.8 - helix floor With 2.8 the transparent tap tempo works when manually changing tempo by tapping. However when tempo is per snapshot, changing snapshots causes the warble with the time based effects. Unfortunately, this is issue affects me because I am on stage several times a month and transitions between songs is now difficult with this bug.
  7. With 2.8 the transparent tap tempo works when manually changing tempo by tapping. However when tempo is per snapshot, changing snapshots causes the warble with the time based effects. Unfortunately, this is issue affects me because I am on stage several times a month and transitions between songs is now difficult with this bug. Has anybody else experienced this?
  8. @rd2rk - I cannot control the volume on the iPad or my computer while connecting to the helix from USB. I got the official apple camera kit adapter. The only way I can figure to control the volume is with the trim setting. What am I doing wrong?
  9. Ah - perfect - and there is the volume as well. Great - thank you!
  10. Cool. How do I place a block for the USB input? I have my FX loop block at the very end of the chain so it's not colored or affected by any effects I'm running (drives, modulations, reverbs, delays, etc)
  11. Thanks for responding so quickly. Sorry - I shouldn't have said AUX. I'm actually feeding it into one of the FX loop returns and I have an FX loop block to output it through my FRFR so that I can rehearse with a recorded version of the songs I'm getting ready to perform. From there I can use the level on the block to control the level etc. What kind of connector would I need to buy to run it through two effects returns? Thanks! BTW, updated to 2.8 and it was smooth... I think people are not noticing to hit the OK button half way through
  12. When I feed my iPad audio through a 1/8" cable to a 1/4" adapter and run it through an effects loop input, it seems like the audio is only one of the channels (mono). I'm not hearing both the left and right channel of the audio output from the iPad. Do I need to try a different type of connector? Thank you
  13. Song recorded with Helix - Cali Texas Ch. 2 (Mesa Lonestar) G&L Doheny
×
×
  • Create New...