Jump to content

austinctu24

Members
  • Content Count

    30
  • Joined

  • Last visited

Everything posted by austinctu24

  1. Well I feel like an idiot for asking this question, but how exactly do use workbench. I know you have to plug in something to the input of the guitar in order to use the battery. So by doing that, where do you get your sound? Also when I plug my variax into logic Pro X the battery works for a split second then automatically turns off. I'm guessing the only way to use a variax and record with it, Is to use a POD? Which I have. I really feel stupid for asking this question lol
  2. Thank you guys for all your help. will definitely play with it tomorrow. It is the New SDD.
  3. Hi guys, Im trying to figure out how to use my SDD-3000 using the Midi on my Pod. Anyone have any idea how to do this?? Thank you!
  4. I have two pedals right now that I want to use with my pod. A big muff and a ac tone. How can I do this?? Thank you :)
  5. I Tried that but i kept getting this crunchy crackle sound :(
  6. Let me know if you get a good sound with the Amplifi and the pod my sound sucks ! Makes me wanna sell my Amplifi
  7. Is anyone else having any sound issues with their other line 6 gear and the amplifi? I have a Pod HD500X and I'm trying to take advantage of the the amp mods on the pod but I feel I'm not getting the best tone...I have the amp on a clean preset and I have the gain and all the other controls off. Any suggestions?
  8. I know this might be a stupid question, but for some reason I'm not getting the best tone with the Amplifi and the 500x. Any ideas? Thank you.
  9. I'm trying to control the volume on the Octo reverb with the pedal. how do I set this up? Just got a pod after using a M13 for years
  10. I'm having issues myself when I put my Phones into the unit I'm only getting sound out of my left speaker. How do I fix this?
  11. Do you guys think Line 6 will add more pedals in the future? Thats the cool thing about being able to update.
  12. Update I think the vox has issues with the amplifi so now I'm using my spider 3 and it sounds great with the m13 and amplifi! Thank you for all your help!
  13. Should I also have everything low on the amp? Gain/Volume/Trebble/bass etc...
  14. I tried this but got no sound at all Guitar >> FX100 Guitar In >> FX100 Main Out (L/R) >> M13 Input L/R
  15. Yes you can turn off all the amp modeling on the vox it just sounds so bad. So if I want the fx100 to be first in the chain, would I have to plug into what. Again thank you for all your help!
  16. It sounds muddy, and I really want to use the Amplifi's amp models while also having access to the looper and some effects on the m13. I was thinking about using my Spider ii amp. Do you think it will sounds better ? But yes I would like the FX100 to be the main effect in the chain, and the m13 kinda in the back round I also have a aby switcher it would be cool to have that in there to so I can turn off the sound in the M13. Sorry if I'm confusing.
  17. Thier is some sound but it sounds all around terrible :(
  18. I tried both methods and they dint work :( I'm using a Vox VT20. I really need this to work :( I really need the loop feature
  19. Perfect gonna try in the morning !
  20. Thank you :) is their anyway to use a ABY switcher ? that way I can bypass which ever system I'm using? Thank you very much for all the help
  21. Not to sound like an idiot but what goes plugged into what?
×
×
  • Create New...