Jump to content

stevesilk1951

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

1 Neutral

About stevesilk1951

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1
  1. Check the nut on your 59. Mine was way too high so I took off 1/16" from the bottom of it and it plays far better. May even take a slight bit more off sometime. Be careful if doing it yourself, I've done a lot on my guitars over the years so feel confident. Also check neck adjustment, I prefer VERY little neck relief, literally two sheets of paper and I measure at the 9th fret with the Low E held down at fret one and the last fret.
  2. Hi sdeverall, I am using one of the Line 6 Variax A/B Footswitch Pedals and outputting the variax acoustic models to a small Yamaha PA I use for monitoring (XLR connection)and it's easy to then kick in the 1/4 inch output to either an amp if playing live or souncard (in my case a Steinberg UR22) if in my studio. I've found this is, for me anyway, the most versatile setup. The acoustics sound fine through the PA with some mild EQing, but I can't say I have compared them to the 1.71 firmware that others have said are better.
  3. Hi Guys, Thought I would be able to get pod farm 2.5 with a recent ebay x3 live purchase, instead all I seem to be able to get is the demo of it. Have Registered and Authorised it ok Am I entitled to 2.5 or am I mistaken? Regards Steve
  4. Hi SDeverall, Not for me, but really is a matter of personal preference. If it is for the protection benefits, and that concerns you, then go for it. I personally like the "played in/relic" look
  5. OK Guys, Looked around in the UK and the cheapest Line 6 Variax Cabled Power Kit I could find was £99. However Digital Village (DV247.com) do the A/B switch for £22.70, Official Line 6 Power adapter 9v 2000mA on ebay.co.uk around £18, TRS Cable £12.00, XLR Cable £14.50.(optional if you want to go acoustic in PA) Total: £67.20 Admit you have several packages to wait for but 1/3 off seems good to me. Hope this helps others wanting to save battery use. Regards Steve
  6. Then it's a design fault, not solved, so still an issue that needs attention. Full marks for defending manufacturing though.
  7. Agree with you there, simple solutions to problems that could have been avoided during production methods - the perils of mass production and lax quality control. Must say,however, the build quality of all Korean guitars I have had over the years has been excellent, including a Schecter I still have which is flawless.
  8. Ok, so on quite a few occasions over the last couple of weeks when I connected and powered up my JTV59 I realised one string (the b ) was not picking up the sound while all others were ok. I found that after rapidly plucking that b string eventually it would pick up ok. Naturally I thought bad piezo, but being suspicious and curious (I have electronics skills) I decided to open up the the cover plates on the back and poke around (not literally, and with the guitar off) . Nothing obvious could be seen, so I made sure all the connectors were seated properly and popped the covers back on. So, fired up the JTV again and to my surprise the b string was ok BUT the g string had the fault. So putting 2 and 2 together concluded the piezos probably fine but a connector was the culprit. Covers off again, and fired up the JTV and EXTREMELY carefully moved the wires on the connectors with a wooden toothpick whilst plucking all strings one at a time. RESULT : fault on one small connector which has 7 wires if I recall that obviously are piezo related. Made sure all 7 were seated in that connector and so far all is well. Now those with common sense and no electronics skills would probably send it back as faulty for a replacement but, as I'd set the guitar up exactly as I wanted including recutting the nut which was shamefully high, I wanted to troubleshoot the problem myself. If any of you have a similar problem I would be happy to post a pic of the offending connector if you wish to look for yourself. Can't believe I have voided the warranty as there is no sign of me touching anything!
  9. Thanks for the heads-up on these BigBob. Have now installed them on my JTV-59 and they're very good. Also thought I'd try their cheapo strings, not something I usually do, generally D'Addario or Elixir for me, but reports were good. They are packaged very similar to Ernie Ball's and so far have been fine, no adverse reaction on the '59 At £2.75 a pop I'm impressed. Brand - "HiWires" Regards All Steve
×
×
  • Create New...