Jump to content

wjernigan

Members
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About wjernigan

  • Rank
    Just Startin'

Profile Information

  • Gender
    Male
  • Location
    Chandler, AZ
  • Interests
    loud Rock :)
  • Registered Products
    2
  1. Found another piece to the puzzle. Scenario #1: I play AC/DC Thunderstruck on my iPad (older with a headphone jack) out through a 3.5mm cable that changes to stereo RCA plugs into the AUX input on the back of the L2t, volume at 6 o'clock, feedback suppression is off, speaker mode is P.A. = whole song sounds great. Scenario #2: I play the same iPad through a 3.5mm stereo to 1/4" stereo jack into the line input on the back of the L2t, same settings as above = audio is modified. You wouldn't know until the vocals start. The vocals are almost nonexistent they are so muffled. Then you start to notice that there are other portions of the audio feed that are modified also. It's weird. The original analog signal is filtered at certain eq points, and it sounds like there's a slight echo to the base. Not what I expected. I can only assume the same is happening to my guitar signal if I plug into the line input. Is this working as designed? Can anyone duplicate this behavior? Any song with vocals will work. The change to the signal is obvious, if you're familiar with the song.
  2. Can we agree that pursuit of excellence is what keeps us going? :) My excellent situation is not having to swing my Lt2 (warning cruision2, more whining) around to fuss with a volume knob. My excellent situation is not having to use my foot to try and adjust a volume knob that's on the floor. I thought that asking how others were doing it and trying to avoid judgement and suggestions was the way to get new ideas. But I screwed that up but exposing portions of my actual problem. Then the engineers pounced. Here's the core of the issue, "convenient control of master volume" I noticed that most responses were headphones. I totally respect that. You don't have to turn things down that others can't hear. I also noticed that many don't put the Helix on the floor. Sure, then volume is really easy to get to. I'm going to a mixing board to solve the issue of convenient control of master volume. That's where I'm going based on what you've shared, not where I started.
  3. Thanks to all for your perspectives. Based on your feedback and my situation, I think I'm going this way: guitar -> Helix -> mixing board -> aux input on L2t and for backing tracks iPad -> mixing board -> aux input on L2t The mixing board wins as the easy to access volume knob. It's a shame that I can't use the digital input on the L2t this way. That $800 speaker is just a powered monitor at this point. I have my Helix on the floor and my feet are not careful enough to smack the volume knob around when I get the predictable "TURN IT DOWN!!!" from my wife and kids.
  4. This is the connection method that gives me the modified signal.
  5. Scenario #1: I play AC/DC Thunderstruck on my iPad (older with a headphone jack) out through a 3.5mm cable that changes to stereo RCA plugs into the AUX input on the back of the L2t, volume at 6 o'clock, feedback suppression is off, speaker mode is P.A. = whole song sounds great. Scenario #2: I play the same iPad through a 3.5mm stereo to 1/4" stereo jack into the line input on the back of the L2t, same settings as above = audio is modified. You wouldn't know until the vocals start. The vocals are almost nonexistent they are so muffled. Then you start to notice that there are other portions of the audio feed that are modified also. It's weird. The original analog signal is filtered at certain eq points, and it sounds like there's a slight echo to the base. Not what I expected. I can only assume the same is happening to my guitar signal if I plug into the line input. Is this working as designed? Can anyone duplicate this behavior? Any song with vocals will work. The change to the signal is obvious, if you're familiar with the song.
  6. How is it that the vast majority of you are such ENGINEERS? You're all wrapped up in solving a problem. Dudes well done, volume nob, fixed. I know about the !@#$% volume nob on the Helix. I'm an engineer. I'm not artistic. I'm not a musician really. I'm trying to feed a hobby and do things that are outside my natural ability. I'm looking for thinking outside of the box that I live in, and it's small. Really? Case and point; Helix to L2t, that's all I was able to come up with. Back to the question. I'm asking "How do you listen to your Helix?" How do YOU listen to YOUR Helix? What is the path (either digital or analog) from the back of your Helix to your ears? I'm looking for alternatives to what I have. Thank you for your thoughts, effort, suggestions, and clarifications. Any more on how you listen to your Helix would be super appreciated. My bad for being unclear.
  7. Didn't mean to be confusing. My default is loud. I'm often told to turn it down. Turning it down is a pain because I have to fuss and reach around the speaker. I get that I can control volume on my Helix for undetectable difference in quality. However, fussing with the volume on the L2t would be nice to be done with. If someone has a better way to manage the amplification of the Helix output I'm in. If studio monitors running through an AV amp is a thing, I'd like to hear that story. I don't gig. I'm always in the same room with the same equipment.
  8. I put mine through a Line6 L2t, but I'm rethinking that. The problem is the volume is on the back of the speaker and I don't want to turn the speaker every time I need to "turn it down" because my family is complaining. (my research says I should always have the Helix cranked for the best out signal and then control volume external to the Helix) I mistakenly thought I had to run it through a device like the L2t but then I thought many of you run it through other speakers, active or not. I thought of getting some passive bookshelf speakers and running the signal through an AV amp I have sitting around doing nothing. At least then the volume would be convenient. What way do you listen to the signal from your Helix? (OK, sure, headphones, NOPE! If I can't feel it, don't bother) Headphones are out. (Yes there is a pair in the picture.... but headphones are not an answer for this situation)
  9. Here's the patch. The dual pitch is the largest part of the problem. However, even without it, it sounds flat and unimpressive through headphones. (all guitars are tuned, that I've verified) Here's the guts of the patch file. { "data" : { "device" : 2162689, "device_version" : 42074112, "meta" : { "application" : "HX Edit", "appversion" : 42074112, "build_sha" : "a5e7561", "modifieddate" : 1586526566, "name" : "5150" }, "tone" : { "dsp0" : { "block0" : { "@enabled" : false, "@model" : "HD2_PhaserScriptModPhase", "@no_snapshot_bypass" : false, "@path" : 0, "@position" : 0, "@stereo" : false, "@type" : 0, "Level" : 1.0, "Mix" : 0.50, "Rate" : 0.190, "Spread" : 0.0, "SyncSelect1" : 6, "TempoSync1" : false }, "block1" : { "@bypassvolume" : 1.0, "@cab" : "cab0", "@enabled" : true, "@model" : "HD2_AmpANGLMeteor", "@no_snapshot_bypass" : false, "@path" : 0, "@position" : 1, "@type" : 3, "Bass" : 0.250, "Bias" : 0.50, "BiasX" : 0.50, "ChVol" : 0.850, "Drive" : 0.40, "Hum" : 0.50, "Master" : 0.420, "Mid" : 0.650, "MidBoost" : false, "Presence" : 0.390, "Ripple" : 0.50, "Sag" : 0.50, "Treble" : 0.510 }, "block2" : { "@enabled" : true, "@model" : "HD2_ReverbPlate", "@no_snapshot_bypass" : false, "@path" : 0, "@position" : 2, "@trails" : false, "@type" : 7, "Decay" : 0.550, "HighCut" : 4570.0, "Level" : 0.0, "LowCut" : 90.0, "Mix" : 0.30, "Predelay" : 0.0150 }, "block3" : { "@enabled" : true, "@model" : "HD2_DelaySimpleDelay", "@no_snapshot_bypass" : false, "@path" : 0, "@position" : 3, "@stereo" : true, "@trails" : false, "@type" : 7, "Feedback" : 0.350, "Level" : 0.0, "Mix" : 0.30, "Scale" : 0.750, "SyncSelect1" : 6, "TempoSync1" : false, "Time" : 0.2670 }, "block4" : { "@enabled" : false, "@model" : "HD2_PitchDualPitch", "@no_snapshot_bypass" : false, "@path" : 0, "@position" : 4, "@stereo" : false, "@type" : 0, "Cents1" : -7.40, "Cents2" : 7.40, "Interval1" : 0, "Interval2" : 16, "Level" : 0.0, "LevelVoice1" : 1.0, "LevelVoice2" : 1.0, "Mix" : 0.50, "PanDry" : 0.50, "PanVoice1" : 0.1250, "PanVoice2" : 0.8750, "Time1" : 0.0, "Time2" : 0.0 }, "cab0" : { "@enabled" : true, "@mic" : 1, "@model" : "HD2_Cab4x12XXLV30", "Distance" : 2.0, "EarlyReflections" : 0.0, "HighCut" : 8000.0, "Level" : 0.0, "LowCut" : 80.0 }, "inputA" : { "@input" : 2, "@model" : "HD2_AppDSPFlow1Input", "decay" : 0.50, "noiseGate" : true, "threshold" : -48.0 }, "inputB" : { "@input" : 0, "@model" : "HD2_AppDSPFlow2Input", "decay" : 0.50, "noiseGate" : false, "threshold" : -48.0 }, "join" : { "@enabled" : true, "@model" : "HD2_AppDSPFlowJoin", "@no_snapshot_bypass" : false, "@position" : 8, "A Level" : -0.50, "A Pan" : 0.50, "B Level" : -0.50, "B Pan" : 0.50, "B Polarity" : false, "Level" : 0.0 }, "outputA" : { "@model" : "HD2_AppDSPFlowOutput", "@output" : 1, "gain" : 0.0, "pan" : 0.50 }, "outputB" : { "@model" : "HD2_AppDSPFlowOutput", "@output" : 0, "gain" : 0.0, "pan" : 0.50 }, "split" : { "@enabled" : true, "@model" : "HD2_AppDSPFlowSplitY", "@no_snapshot_bypass" : false, "@position" : 0, "BalanceA" : 0.50, "BalanceB" : 0.50, "bypass" : false } }, "dsp1" : { "inputA" : { "@input" : 0, "@model" : "HD2_AppDSPFlow1Input", "decay" : 0.50, "noiseGate" : false, "threshold" : -48.0 }, "inputB" : { "@input" : 0, "@model" : "HD2_AppDSPFlow2Input", "decay" : 0.50, "noiseGate" : false, "threshold" : -48.0 }, "join" : { "@enabled" : true, "@model" : "HD2_AppDSPFlowJoin", "@no_snapshot_bypass" : false, "@position" : 8, "A Level" : -0.0999985, "A Pan" : 0.50, "B Level" : 0.0, "B Pan" : 0.50, "B Polarity" : false, "Level" : 0.0 }, "outputA" : { "@model" : "HD2_AppDSPFlowOutput", "@output" : 1, "gain" : 0.0, "pan" : 0.50 }, "outputB" : { "@model" : "HD2_AppDSPFlowOutput", "@output" : 0, "gain" : 0.0, "pan" : 0.50 }, "split" : { "@enabled" : true, "@model" : "HD2_AppDSPFlowSplitY", "@no_snapshot_bypass" : false, "@position" : 0, "BalanceA" : 0.50, "BalanceB" : 0.50, "bypass" : false } }, "dt0" : { "@dt_12ax7boost" : 0, "@dt_bplusvoltage" : 0, "@dt_channel" : 0, "@dt_feedbackcap" : 0, "@dt_poweramp" : 1, "@dt_reverb" : true, "@dt_revmix" : 0.250, "@dt_topology" : 0, "@dt_tubeconfig" : 0, "@model" : "@dt" }, "dt1" : { "@dt_12ax7boost" : 0, "@dt_bplusvoltage" : 0, "@dt_channel" : 0, "@dt_feedbackcap" : 0, "@dt_poweramp" : 1, "@dt_reverb" : true, "@dt_revmix" : 0.250, "@dt_topology" : 0, "@dt_tubeconfig" : 0, "@model" : "@dt" }, "dtdual" : { "@dt_12ax7boost" : 0, "@dt_bplusvoltage" : 0, "@dt_channel" : 0, "@dt_feedbackcap" : 0, "@dt_poweramp" : 1, "@dt_reverb" : true, "@dt_revmix" : 0.250, "@dt_topology" : 0, "@dt_tubeconfig" : 0, "@model" : "@dt" }, "footswitch" : { "dsp0" : { "block0" : { "@fs_enabled" : false, "@fs_index" : 5, "@fs_label" : "Script Mod Phase", "@fs_ledcolor" : 1037, "@fs_momentary" : false, "@fs_primary" : true }, "block2" : { "@fs_enabled" : true, "@fs_index" : 2, "@fs_label" : "Plate", "@fs_ledcolor" : 16723200, "@fs_momentary" : false, "@fs_primary" : true }, "block3" : { "@fs_enabled" : true, "@fs_index" : 3, "@fs_label" : "Simple Delay", "@fs_ledcolor" : 458496, "@fs_momentary" : false, "@fs_primary" : true }, "block4" : { "@fs_enabled" : false, "@fs_index" : 4, "@fs_label" : "Dual Pitch", "@fs_ledcolor" : 196619, "@fs_momentary" : false, "@fs_primary" : true } } }, "global" : { "@DtSelect" : 2, "@PowercabMode" : 0, "@PowercabSelect" : 2, "@PowercabVoicing" : 0, "@current_snapshot" : 0, "@cursor_dsp" : 0, "@cursor_group" : "block4", "@cursor_path" : 0, "@cursor_position" : 4, "@guitarinputZ" : 0, "@model" : "@global_params", "@pedalstate" : 2, "@tempo" : 87.3999, "@topology0" : "A", "@topology1" : "A" }, "powercab0" : { "@model" : "@powercab", "@powercab_color" : 0, "@powercab_distance" : 3.50, "@powercab_flatlevel" : 0.0, "@powercab_hicut" : 20100.0, "@powercab_irlevel" : -18.0, "@powercab_lowcut" : 19.90, "@powercab_mic" : 0, "@powercab_speaker" : 0, "@powercab_speakerlevel" : -15.0, "@powercab_userir" : 0 }, "powercab1" : { "@model" : "@powercab", "@powercab_color" : 0, "@powercab_distance" : 3.50, "@powercab_flatlevel" : 0.0, "@powercab_hicut" : 20100.0, "@powercab_irlevel" : -18.0, "@powercab_lowcut" : 19.90, "@powercab_mic" : 0, "@powercab_speaker" : 0, "@powercab_speakerlevel" : -15.0, "@powercab_userir" : 0 }, "powercabdual" : { "@model" : "@powercab", "@powercab_color" : 0, "@powercab_distance" : 3.50, "@powercab_flatlevel" : 0.0, "@powercab_hicut" : 20100.0, "@powercab_irlevel" : -18.0, "@powercab_lowcut" : 19.90, "@powercab_mic" : 0, "@powercab_speaker" : 0, "@powercab_speakerlevel" : -15.0, "@powercab_userir" : 0 }, "snapshot0" : { "@ledcolor" : 6, "@name" : "CLEAN", "@pedalstate" : 2, "@tempo" : 71.7703, "@valid" : true, "blocks" : { "dsp0" : { "block0" : false, "block1" : true, "block2" : true, "block3" : true, "block4" : false } } }, "snapshot1" : { "@ledcolor" : 4, "@name" : "DRIVE", "@pedalstate" : 2, "@tempo" : 71.7703, "@valid" : true, "blocks" : { "dsp0" : { "block0" : true, "block1" : true, "block2" : true, "block3" : true, "block4" : true } } }, "snapshot2" : { "@ledcolor" : 3, "@name" : "DRIVE+", "@pedalstate" : 2, "@tempo" : 71.7703, "@valid" : true, "blocks" : { "dsp0" : { "block0" : true, "block1" : true, "block2" : true, "block3" : true, "block4" : true } } }, "snapshot3" : { "@ledcolor" : 2, "@name" : "LEAD", "@pedalstate" : 2, "@tempo" : 71.7703, "@valid" : true, "blocks" : { "dsp0" : { "block0" : true, "block1" : true, "block2" : true, "block3" : true, "block4" : true } } }, "snapshot4" : { "@ledcolor" : 6, "@name" : "CLEAN AMBI", "@pedalstate" : 2, "@tempo" : 71.7703, "@valid" : true, "blocks" : { "dsp0" : { "block0" : true, "block1" : true, "block2" : true, "block3" : true, "block4" : true } } }, "snapshot5" : { "@ledcolor" : 8, "@name" : "CLEAN TREM", "@pedalstate" : 2, "@tempo" : 71.7703, "@valid" : true, "blocks" : { "dsp0" : { "block0" : true, "block1" : true, "block2" : true, "block3" : true, "block4" : true } } }, "snapshot6" : { "@ledcolor" : 2, "@name" : "AMBI LEAD", "@pedalstate" : 2, "@tempo" : 71.7703, "@valid" : true, "blocks" : { "dsp0" : { "block0" : true, "block1" : true, "block2" : true, "block3" : true, "block4" : true } } }, "snapshot7" : { "@ledcolor" : 9, "@name" : "BIG SWELLS", "@pedalstate" : 2, "@tempo" : 71.7703, "@valid" : true, "blocks" : { "dsp0" : { "block0" : true, "block1" : true, "block2" : true, "block3" : true, "block4" : true } } }, "variax" : { "@model" : "@variax", "@variax_customtuning" : false, "@variax_lockctrls" : 0, "@variax_magmode" : true, "@variax_model" : 1, "@variax_str1level" : 1.0, "@variax_str1tuning" : 0, "@variax_str2level" : 1.0, "@variax_str2tuning" : 0, "@variax_str3level" : 1.0, "@variax_str3tuning" : 0, "@variax_str4level" : 1.0, "@variax_str4tuning" : 0, "@variax_str5level" : 1.0, "@variax_str5tuning" : 0, "@variax_str6level" : 1.0, "@variax_str6tuning" : 0, "@variax_toneknob" : -0.10, "@variax_volumeknob" : -0.10 } } }, "meta" : { "original" : 0, "pbn" : 0, "premium" : 0 }, "schema" : "L6Preset", "version" : 6 } 5150.hlx
  10. I'm a noob, how does one post a preset?
  11. --------------------------UPDATE------------------------ I went to headphones, removed the L2t from the equation. Now I'm just guitar analog to Helix to headphones. Simple setup on the Helix is: 1. ANGL Metor Amp+Cab 2. Plate Reverb 3. Simple Delay I removed the Dual Pitch that was causing most of the uglyness. I went back through my guitars: Fender w/humbucker - meh PRS Custom SE 24 - meh Gibson LP - meh JTV 89F with battery removed, purely bridge humbucker - much better, not killer, just much better I thought humbuckers were mostly the same but the rear pickup in the Line6 JTV was substantially different than the rest. I'm not pumping any vendor here, objectively it was better. (but it's my opinion so I guess it's subjectively?) If there were such think as a better sound meter then it would have registered better, therefore, objectively better! Next step is going analog from Helix to L2t and I'll try the music test also.
  12. Yes, I drank the cool aid. I bought it all. I have a beautiful burgundy JTV. I have the latest Helix all patched current. I have the Helix digital cabled into a StageSource L2t for 800 watts of crap. I've tried all sorts of combinations and permutations. I've tried no modeling on the guitar. I've tried 5 of my other guitars. I've tried a fresh from scratch amp+cab to the L2t. I've tried digital and analog to the L2t. I tried to follow one of those "how to setup your Helix out of the box" videos. The dude sounds like Eddie Van Halen. My exact setup as his sounds like some out of tune sitar. I think the issue is the L2t. Not sure how to test beyond using headphones on the Helix which is next. I'm looking for anyone with a Helix into a L2t that I can collaborate with.
  13. twas the level. But it was turned down on every setup I had with a looper 1-16 A-D. Regardless, I learned something and it's resolved. I blame you Uber Guru. MUCH MORE OF A DREAM RIG NOW.
  14. Uber Guru, I love right answers even when they are not the answer I want. That sucks. I can't feed an analog cd/mp3 signal through my POD to my L2t usind the Link6 with everything else. GRRRRRRRR! but I get it. I'll skip the POD altogether and go iPad to Lt2. But then I have to run two lines and power to the L2t instead of just one and power if I ever wanted to place the L2t out front. But I'm just sitting in one room for now and may never have that use case so that is a problem for another day. On the looper, that is weird. It worked for the past year without issue. I've tried everything.. Digital in, digital out, analog in, analog out. Last time I know it worked is before I plugged my JTV in using the rj-45 connector. Since, nada. The looper seems to record, stop and start but no sound. I'll check the level setting for the looper and report back.
  15. Problem: looper isn't working and mp3 doesn't pass through I have my iPad pushing a song out the headphone jack into the cd/mp3 1/8" input on the back of the POD XD500x. With the POD HD500x going to the L2t through the link6 cable I can't hear any evidence of the song. My guitar sounds fine. The L2t plays great. I'm connected analog from the JTV-89F to the POD XD500x (1/4" mono instrument cable). Same config, if I activate the looper on the POD XD500x, regardless of what loop I record I cannot get it to play back over the L2t. Suggestions?
×
×
  • Create New...