Jump to content

TomMx

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About TomMx

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1
  1. Hi Line6, Very happy with my Helix Floor for some years already - now there there seems to be an issue with the 6-Switch-Looper in the 2.70 Update that I would like to ask you to take look at. I don't know if someone has already encountered that but the looper is showing a behavior that wasn't there before . I would consider it a bug, that's why I put it into this thread. Trying to use a different snapshot for recording an overdub to the initial looper-sequence seems to be no longer possible - at least not without stopping and restarting the loop. Returning form the snapshot mode into the looper, the looper is switched to "play" mode the overdub option on the record button is gone. The overdub-option on the record button returs only by stopping and restarting the loop. This behavior is not very useful and would be a pity if it could not be restored. I hope, this info is helpful to replicate the scenario i'm trying to describe: Pic 0001: Patch Pic 0002: Recording initial phrase with snapshot 1 Pic 0003: switching to snapshots (by -> Exit -> Mode) changing snapshot to 3 Pic 0004: Returning to looper (by -> Mode -> Looper) overdub option is gone Thanks in advance. Tom ---------------------------------------------------------------------------------------- EDIT 24/10: THE DISCRIBED PROBLEM SEEMS TO HAVE DISAPPEARED. I have no explaination for it that would fit into any logic (no changings, no updates, no anything) - very mysterious. I have - as I did of course before posting this - tested the looper on various patches incl the one i have posted, and everything works fine again. I am quite sure on my conciousness and did not put that up for fun - the described behavior was definity there. Does Helix just have bad days ?! _______________________________________________________
×
×
  • Create New...