Jump to content

dwd1953

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

1 Neutral

About dwd1953

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    2

Recent Profile Visitors

111 profile views
  1. dwd1953

    Everything sounds like a Banjo....

    do you know how to move the 335 simi setting from my 300 variax to a JTV 89F?
  2. how do I install my variax 300 models in to a jtv 89F? I really like the strat and 335 in the 300. the one in the 89 are thin
  3. thank you for the help on this. so I need to go on the monkey and pull up the 1.9 firmware and install it? then the JT-89 will work on the old workbench? I could not get it to work on the old workbench when I got it and had to install the HD workbench.
  4. i bought a variax 300 in 2006 and the guitar models are spot on. i know this because i own some of the modeling guitars such as a 61 Gibson 335, 59 Strat & les paul. i run through a vetta 2 with the Marshall 45 set up. i just bought a JTV 89F blood red. plays nice and stays in tune well. i bought it for the drop down tuning. problem is the guitars i use on my 300 sound way better, fatter and the 89f sounds are thin compared through the same amp and settings. i set the 89 up through the workbench with all the same set up as the 300 hoping this would solve the issue still thin.tried every pickup avalible on the hd workbench and still not close. anyone have these issues? maybe a factory issue?
  5. Just got the one in blood red for Christmas. has anyone had a problem with the locking nut cutting into their finger when playing in the E chord position?
  6. dwd1953

    variax 700 japan

    does anyone one know what the difference is in the variax 700 japan fujigen and the variax 700 japan C E?
  7. dwd1953

    Vetta II not saving user settings

    the main display on my vetta II starts going dim after about 30 minutes. is this something that can be fixed or a line 6 part?
  8. dwd1953

    Vetta II not saving user settings

    I just replaced my battery today. took the old one to Batteries plus and they took the point connectors off the old one and attached them on the new one. didn't use soldier. then I just re-soldiered it back to the board. all up and running.
  9. dwd1953

    Vetta II not saving user settings

    thank you. i'll check that out.
  10. dwd1953

    Vetta II not saving user settings

    I got my Vetta II around 2003. it's been a great amp but I stored it in the road case for two months during Christmas and just turned it on. now it does not store my user favorite setting anymore. every time I turn it off and on it goes back to factory settings. also the LED read out gets dim after about 30 minutes of playing. anyone have these kind of issues?
×