Jump to content

Gandorf

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Gandorf

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi, yes - I think a support ticket is the only hope. I've exhausted all the things I can think of, and there's nothing special about my setup (unless perhaps the Yamaha Steinberg THR and line6 USB drivers are conflicting somehow, hmmm). Good to hear! I figured it can't be a common thing or people would be complaining more.
  2. As an update I tried this today: - Updated the chipset drivers for my B350 motherboard to the latest - Updated the Realtek audio drivers to the latest - Reinstalled the line6 HX Edit 2.70 and all the driver that come with it including the USB drivers - Disabled all other playback devices in the sound panel except the Stomp and the Realtek Audio - Moved the stomp from a USB 2.0 port to a USB 3.0 port Something above seems to have helped - the audio delay is down to 5 secs now, and seems to occur less often after the initial occurrence (as if it doesn't "go to sleep" as quickly) Not sure if this is as good as it gets or there is a fix to remove the delay completely.
  3. The THR10C is a great piece of kit :-) Was playing around with it and the Stomp today and the THR actually sounds great as a FRFR speaker for the stomp. Also is great with the Stomp in front for effects of course. I would like to get the HX Stomp USB playback issue fixed through, it's the only issue so far with what I think is a fantastic piece of gear! So any suggestions feel free :-)
  4. Hi, I tried making the stomp the default for both recording and playback (previously it was only the default for playback). but it doesn't make any difference, I have the same behaviour. Youtube is interesting, it starts the video with no sound, then the sound comes in 10 seconds later, but from the start, so the video and audio are out of sync. It's very annoying.
  5. Hi there, I have the following setup (excuse the sad ASCII art): PC ---USB---> HX Guitar---------> Stomp ---> Headphones So basically PC and guitar into the stomp and headphones out. I want to use the Stomp as a soundcard so I can jam to tracks, youtube lessons etc. (note I'm not using a DAW or anything on the PC, so am not sending any audio from the stomp to the PC) With the Stomp, there is a 5 - 10 second delay when playing any sound from the PC (e.g. playing an mp3, watching a video). Once playing it is OK, but once I pause,. pick a different videos etc the delay comes back. It's almost as if the USB connection goes to sleep and needs to wake up. I can play audio via my Yamaha THR10c amp (also connected via USB) and it works fine, without any delay. So I think this is something Stomp or driver specific and not related to my PC (note the Stomp and THR10c are not powered on at the same time so shouldn't conflict). Has anyone any idea how I might resolve this? Details: - Windows 10 64-bit - Stomp firmware 2.71 - Control panel shows 1. Line 6 > HX Stomp - Driver Provider Line 6, Driver version 1.0.0.0, Date 09/01/2018 2. Audio inputs and outputs > Speakers (HX Stomp) - Driver Provider: Microsoft, Driver version 10.0.17134.1, Date 11/04/2018 - HX Stomp is the default device in Sound > Palback - Using the cable provided with the stomp into a rear USB 2.0 port - Ryzen 5 CPU and B350 motherboard Thanks!
×