Jump to content

Halloumikev

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Halloumikev

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1
  1. Hey, Came across a weird midi snag which has only occurred on one preset (so far). I've got around it but I would love to know what was causing it if anyone can help. I've set up automation from Ableton using CC69 to change snapshots and PC messages select presets. It's fantastic. Just one of my presets did not want to behave. The PC message selected the preset but... at the beginning of the song, with the CC69 demanding snapshot 1; the light on the helix was indicating snapshot 2 with the actual sound being kind of snapshot 1 but with some differences. As the song progressed and other snapshots were demanded, the sound changed but the indication remained on snapshot 2. My fault diagnosis: I've tried a different midi track which works perfectly on another preset and got the same results. I saved a different preset into the offending preset's slot and it works perfectly. I saved a backup copy of the offending preset into the slot and it misbehaves. Therefore, there is something wrong with this preset and I can't even begin to imagine what could be wrong with a preset to make it not like midi. I've got around the issue by just creating a new preset, I just want to understand. Any ideas? To reiterate... there is nothing wrong with the midi implementation, I've proved this by substituting other presets. It is the preset at fault... somehow. Oh, and I'm on latest firmware etc. PSA the offending preset if anyone wants to take a look. Thanks Shut up & dance.hlx
  2. Thanks for the replies. After some digging, there's a guy makes cables using Neutrik and Van Damme as suggested, "designacable". Has good reviews and good price so I'll give those a go. Cheers!
  3. Morning, I've just gone through my second XLR cable since using Helix for about a year I think. Symptoms are clipping, loss of brightness and occasional crackles. They were cheap cables; the first, an unknown thing I had lying around when I got the Helix and the second, a Visiosound brand so I'm not surprised they've failed, they're used a lot as well. I want to get some more reliable ones now, I don't want to be paranoid about cables. But it's a minefield! There's so many to choose from. What brand do you guys recommend? Cheers, Kev
  4. I pre named a whole set list at home, so that, at practice, when I find a sound that fits, I could just save it into the song of that name. The option would be good. Instead now most of my set list is called German ubersonic or angl whatsit or cali rectifire etc. Luckily it's in our next set order so I'll be able to identify them easily enough.
  5. Thanks for your suggestion. All the Boss stuff does it that way, but never mind, it's a minor, minor niggle on a brilliantly intuitive device so I'm not gonna lose sleep over it.
  6. Hey, Is there a way of saving a preset to a different location without overwriting the new locations name? I've just tried to save some time by prenaming a set list worth of presets, with the idea of finding some settings I like, then saving them to that preset for each song. One problem, it renames the preset unless I put in the name I want again, therefore, I've not saved any time whatsoever, the opposite in fact. Hoping there's an easy solution, if not nevermind. Would be a handy function though; save to a different location but keep that location's name. Cheers!
×
×
  • Create New...