Jump to content

clarv02

Members
  • Content Count

    2
  • Joined

  • Last visited

Everything posted by clarv02

  1. clarv02

    Helix presets sync over MIDI to Powercab presets

    This is indeed a very cool feature. I'm doing the same thing with an Atomic Amplifire 6. For each AF6 preset with an amp only and no cab, I've set the same numbered PowerCab preset to a speaker model that I like with that amp. Other than setting the presets to match on both devices, I just had to set the MIDI channel to 1. This is awesome.
  2. clarv02

    Windows 10 driver compatibility

    I have a GuitarPort and currently use it with Windows 10. Really incredible how long this GuitarPort has lasted, talk about getting your money's worth. After upgrading from Win7 to Win10, and updating the driver with Monkey, it started working (without any workarounds). I also use GearBox heavily and rely on the built-in player. And occasionally see the same issue in fact, I've noticed that sometimes all media players (GearBox player, Windows Media Player, YouTube videos) just don't do anything. Hit the play button and it just sits there. You can play through GearBox with your guitar and hear sound from whatever (headphones or speakers) is plugged in to GuitarPort, but no media players work. (also should note that I always hibernate my PC, because I hate the long boot times with this computer). Anyway the easy (yet annoying) fix is to simply unplug and re-plug the USB cable. Sometimes I actually have to do it twice, but usually just once. That's it, and it starts working. Once in a while after waking the PC from hibernation, it works and no need to unplug/replug USB. I also use Audacity to record from GuitarPort, loading up backing tracks, then recording my own guitar track. Everything is working in Windows 10, which blows me away. Just have the annoying unplug/replug scenario. Hope this helps.
×