Jump to content

JamzOR

Members
  • Posts

    67
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by JamzOR

  1. JamzOR

    zZounds Shipment

    Anyone who has had a Helix on preorder in with zZounds and has not checked their email since Friday...it looks like they shipped out a batch. I placed my order around the first of October and am expecting mine to be delivered Monday. I forget what other online retailers are affiliated with zZounds, but maybe they have also received some units to ship...
  2. Has Line 6 acknowledged the ABSOLUTELY DISASTROUS LINE TRIM GLITCH in their StageScape mixer firmware?? I've seen threads about it, and have even seen Line 6 reps post in them, but none have so much as acknowledged the actual glitch... ??? I've had the glitch several times during rehearsal, and aside from the disgusting sound it causes, and worrying about every one of my $1000 speakers, I've dealt with it by performing anywhere from 1 to maybe 5 power down/up cycles... I am running the most recent firmware. Running sound for a band the other night, I had several issues with the input line trim cranking itself to MAX while I'm attempting to make slight adjustments to it. In fact, it even caused SEVERAL CHANNELS to also go to the MAX, causing a massively disgusting noise inside the venue. This is unacceptable. I am interested to know if this is a firmware issue, or if anyone from Line 6 has had anything whatsoever to say about it. I have invested a ton of money into this system, and it's imperative that I can trust that this will never happen at a venue again. Does anyone have any information on this matter? Should I plan to reinstall my firmware?? ALSO, one other problem with the mixer is the MAIN volume knob...it doesn't smoothly increase or decrease main levels, rather it slowly moves, and not always in the direction I'm turning the knob. It seems to meander up and down randomly as I turn the knob in one direction. It will eventually get there, but why is it not precise? During a glitch that I mentioned above, I was trying to quickly turn down the system, only to have it INCREASE the volume rather than decrease it...unbelievable! I used my iPad to control levels for the rest of the night... Please, lay it on me. I want to know everything that is known about these issues!
  3. Crickets.... This is a very serious glitch! Why do line 6 reps reply in this thread, but never acknowledge this very very serious problem??? Time to start a new thread.
  4. I have two L3m, an L3t, and two L3s, and the M20d. I have the bags, cases, or covers for them all. It's definitely worth it to protect the speakers, but $150 each is way overpriced. $79 would be a much more reasonable price IMO. Every time you purchase a speaker, you need to budget an additional $210 just for the L6 link cable, and the bag. Pretty tough to take after spending top dollar for the speakers themselves. IMO, a $999.99 L3t should come with a bag and cable. Also, the bags do NOT protect the very dent-prone speaker grills...so beware.
  5. StageSource L3t speaker mic input, or StageScape mixer?
  6. LOL only butthurt until my first coffee went down :) Now I'm shopping PC parts...lol...OMG, it never ends!
  7. i just bought my 2nd HD500 last month, a 500x this time, plus I have a stagescape mixer, and 6600 watts of stagesource speakers. They all work with XP. And now a Helix on the way. Last thing I need is another investment in a new DAW with new plugins, etc...lol I have been checking out Windows 7, and my options to get my software caught up...will run into the thousands... :(
  8. Wtf??? I refuse to budge from XP... My DAW works flawlessly with XP and I don't plan on ever upgrading, which would require a whole new build. I better at least be able to update the Helix firmware on my machine or I will be some pissed.
  9. Any word on these power up system glitches, Line 6? It seems like something quirky happens every week with mine... Pretty disconcerting knowing it's a flaky system :(
  10. Thanks, I will look into that...right after I pry it from the bass guitarists hands...
  11. I recently purchased a 2nd G30 wireless system with the idea that I'd have a transmitter for two of my guitars on stage. Then I'd have a backup receiver unit, or one to leave hooked up at the practice spot. However, it seems that my new system is not compatible with the old one, so my new transmiiter is not recognized by the old receiver unit, or vice versa. What are my options to solve this problem? Other than letting the bass guitarist use it... :rolleyes:
  12. I am also half blind... :( I bought one of these and velcro it to my HD500. http://www.amazon.com/Ivation-Lighted-Magnifier-Flexible-Helping/dp/B00NUDRI68/ref=sr_1_2?ie=UTF8&qid=1442727427&sr=8-2&keywords=clamp+on+magnifying+glass+with+lights I didn't get a great picture, but it gives you an idea...display is MUCH easier to read now. ...and the pic is upside down...sigh...lol
  13. 66d35 - "I would strongly recommend getting the Apple USB-Ethernet adapter and an Airport Express. The performance is far better and it is a proven, reliable method." +1 Never have a problem using this setup, connection is instant, and solid.
  14. Hi eklynx, thanks for replying! Sorry for my delayed response... The crackling sound is audible on both, the raw channel tracks, and the full mix recording. Good point about the raw channel track being pre-compressor. The kick mic is in input #1 and phantom power is off for that top row of inputs, but I will certainly double check that next chance I get. (Edit: Confirmed, phantom power is/was off on the affected channel) I noticed once, one other time, that the stereo condenser overheads clipped hard, visibly red-lined, and audibly horrid sounding...after a recent startup running previously working settings..They were in the lower row of inputs, with phantom power obviously turned on. After checking all settings I ended up rebooting the entire system to solve the problem. I love the system, so if powering up every component simultaneously is what's necessary, I can do that. It's just disconcerting to know your main rig could flake out on you.. I'd love to hear if anyone else has seen this, or if there is any tried and true solution to set my paranoid mind at ease. ;)
  15. Hey all, I've owned my StageScape mixer for a couple years now, and am very comfortable using it. However, every once in a while we get a bad crackling sound (on the kick drum every time with us, on channel 1) that is audible in FOH, and in recorded tracks. It's not the mic cable, and the input trim is set perfectly. It seems like it could be a digital glitch, maybe in the compressor settings that seems to happen at times when we've had to power up the mains (line 6 brand) separately from the board, due to power cabling situations. We are able to clear up the issue by rebooting THE ENTIRE system when we notice it. Has anybody ever noticed this glitch? The only way we have been able to be sure it wouldn't happen is to power up all system components simultaneously. Unless we just get lucky when we do it that way... This is a very bad glitch! It completely ruins otherwise great recordings of gigs or rehearsals. And it freaks me out that it can be audible in FOH, when we are mixing from stage and may not notice it. Any ideas? Any firmware notes on the subject? Thanks, Brian
  16. I recently pirchased a 2nd G30 system with the idea that I'd have a transmitter for both of my guitars on stage. Then I'd have a backup receiver unit, or one to leave hooked up at the practice spot. However, it seems that my new system is not compatible with the old one, so my new transmiiter is not recognized by the old receiver unit. What are my options to solve this problem?
×
×
  • Create New...