Jump to content

pablo5150

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About pablo5150

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    4

Recent Profile Visitors

104 profile views
  1. Hi All, I've just updated to 2.80 and found that the master volume knob has no effect on the output. I'm using the left xlr(mono) socket to my Alto TS 212 amp. Any ideas please? Thanks
  2. Thanks leesteel :) Unfortunately, they don't ship to the UK :(
  3. Forgot to mention I'm in the UK
  4. Hi All I need a new RJ45 pcb connector for my Variax 700 (Part No. 35-00-0160). I contacted Sontec who have told me that this is now discontinued and are unable to supply me with one. Does anyone know where I could source one? Cheers
  5. pablo5150

    Removing/Adding effects to the signal path

    Sorry Guys I've just read your answer again and NOW I get it :)
  6. pablo5150

    Removing/Adding effects to the signal path

    Hi How do you add a new stomp block to the signal path? Cheers
  7. pablo5150

    No Sound from bottom 3 strings

    Hello again! Just to let you know I fixed the problem. It was due to the small white ribbon cable that connects the pickups in the saddle to the small motherboard which had become loose. Thanks for your help anyway!!
  8. pablo5150

    No Sound from bottom 3 strings

    Thanks Charlie Would this be a repair i could do myself?
  9. Hi all! I have a variax 700 which is about 6 years old. During a gig the 4th,5th and 6th sting suddenly produced no sound, the first three, however, are fine. At first, I thought the pick-ups were at fault, but for three pickups together to fail at once seems a bit strange? Any thoughts ? Thanks in Advance Paul
×